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About this Documentation 

The aim of this documentation is to help you get up to speed with using IRISmart Security. It covers 
IRISmart Security's installation and setup, the basic processing steps and the application's commands 
and working areas. 

The descriptions in this documentation are based on the Windows® 10 Operating System. All 
information is subject to change without prior notice. 
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1. What is IRISmart Security? 

IRISmart Security is an easy-to-use scanning application. It is a 'Scan to PDF' solution, a document 
classification solution and a data extraction solution for ID cards and passports. 

1.1 General Features 

Scanning 

IRISmart Security is compatible with the latest generation of I.R.I.S. scanners and other Twain 
scanners. It supports simplex and duplex scanning, and also multi-stream scanning (where color and 
black and white images are scanned simultaneously). Its scanning speed is up to 100 PPM (pages per 
minute). 

In IRISmart Security you can either scan from a scanner or from folders. 

Document Separation 

All paper documents / electronic files that are scanned in IRISmart Security are classified into a 
logical Batch > Document > Page structure. 

• Batch: a batch is a collection of documents. 

• Document: a document is a collection of pages. 

• Page: a page is the scanned equivalent of one side of a paper sheet, or the equivalent of 
one image imported into IRISmart Security. A Page is either front or rear. A page may 
contain multiple streams, i.e. bitonal, color and grayscale. 

Blank pages are automatically deleted from the output files. Note: when scanning in duplex mode, 
both sides of the sheet must be blank in order to be identified as a blank page. 

Image Processing 

The scanned images can be enhanced by IRISmart Security's Image Processing features. IRISmart 
Security can for instance binarize, despeckle, deskew and rotate them. Enhancing scanned 
documents improves the recognition accuracy and generates documents that are smaller in size and 
easier to process. 

Quality Control 

When images have been scanned a full range of tools are available on the View tab for post-
scanning operations. You can rename them, rearrange them by using split, merge, drag and drop, 
cut and paste, etc. 

Document Indexing and Data Extraction 

In IRISmart Security there are 4 default Index Fields on document level: Date, Time, Comment and 
Folder. It is not possible to create additional index fields. 
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The Date and Time fields are filled in automatically. The Comment and Folder fields need to be filled 
in manually, if you wish to do so. To fill them in, you can either type in a value, use On the Fly OCR or 
the Double-click Text Selector. 

Output Destinations 

IRISmart Security can send processed documents to an output folder and to the following Cloud 
destinations: Box, Dropbox, Evernote, Google Drive, OneDrive and SharePoint. 

  

1.2 Upscaling to the full version of IRISPowerscan 

To upscale to the full version of IRISPowerscan you must uninstall IRISmart Security and install 
IRISPowerscan. Contact I.R.I.S. at www.irislink.com/support for more information. 

Note that although both applications can be installed on the same computer they must not be run 
simultaneously. 

  

http://www.irislink.com/support


IRISmart™ Security - User Guide 

7 

2. Installation and Activation 

2.1 System Requirements 

Minimum System Requirements 

• 2.2 GHz processor (64-bit). 

• 4 GB RAM. 

• 5 GB free hard disk space. 

Recommended System Requirements 

• Processor Intel i3, i5, i7 or similar. 2.6 GHz or faster (64 bits), with at least 2 cores. 

• 8 GB RAM. 

• 10 GB free hard disk space, preferably on a Solid State Disk drive. 

• Internet connection. 

Supported Operating Systems 

• Windows 7 (64-bit)  

• Windows Server 2012 (64-bit)  

• Windows 8 (64-bit)  

• Windows 8.1 (64-bit)  

• Windows 10 (64-bit) ** recommended 

Warning about Virtual Machines: some virtual machines running on a laptop or small computer 
may not be usable. Some scanners are not recognized properly and the IRISmart Security 
installation may fail if the Virtual Machine is not up to date with the latest Windows updates. 
Also note that a Virtual Machine must have at least 4 virtual cores. 

 

2.2 Installation Prerequisite 

.NET Framework 

The .NET Framework 4.6 (or above) must be installed on your computer. Please install it if it is not 
already there. At the time of writing, the .NET 4.6.2 is the latest version. You can simply install it 
from the Microsoft website. 

2.3 Supported Scanners 

• IRISmart Security is compatible with virtually any Twain-based Canon and I.R.I.S. scanner as 
well as with other brands of scanners. 

• IRISmart Security is compatible with MFPs thanks to the scan from Folders functionality. 

Note: when using a Twain-based scanner, at least Twain version 1.9 or higher is required. 
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2.4 Installing IRISmart Security 

• Depending on the version you acquired, download the IRISmart Security package from 
www.irislink.com/downloadcenterpro. 

• Go to the location where you downloaded the .zip package and unzip it. 

• Double-click IRISmart Security.msi. to start the installation. 

• Read the License Agreement, then select I accept the terms in the License Agreement and 
click Next. 

• Follow the on-screen instructions until the installation is complete. 

2.5 Activating IRISmart Security 

Warning: make sure to deactivate the anti-virus software on the computer before you try to 
activate IRISmart Security. Once the activation is complete you may reactivate the anti-virus 
software. 

• Double-click the IRISmart Security shortcut on the Desktop. 

 

• Enter the Activation code. 
The activation code was sent to you by email. In case you haven't obtained your activation 
code yet, contact I.R.I.S. at activation@iriscorporate.com. 

• Click Activate. 
Note that internet access is required. If you don't have internet access do a Manual 
activation. 

 

• Click OK when the code has been accepted. 

Manual Activation 

• In case the computer on which you are installing IRISmart Security does not have internet 
access, click Manual activation. 

• Copy the Computer ID and the Activation code that was sent to you by email to a computer 
where you do have internet access. 

• Send both codes to activation@iriscorporate.com. 
In turn you receive the License code. 

http://www.irislink.com/downloadcenterpro
mailto:activation@iriscorporate.com
mailto:activation@iriscorporate.com
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• Enter the License code and click Activate. 

• Click OK when the code has been accepted. 

  

Note: once IRISmart Security has been activated, its serial number can be found in the 
Application menu. Click File > Info > Generalities. 

2.6 Configuring your Anti-Virus Software 

The anti-virus installed on your PC scrutinizes all the files that are being written on your hard disk. 
This may dramatically slow down the writing speed of the images being scanned with IRISmart 
Security or simply prevent IRISmart Security from running. Your target production level may thus not 
be reached. 

In order to avoid such problem, you must properly configure your anti-virus and exclude from the 
process the list of folders into which your images are being placed. This configuration depends on 
the anti-virus used. Please refer to your anti-virus manual to define the required settings. 

In IRISmart Security, the folders to be excluded are: 

• %appdata%\IRISmart Security 

• %programdata%\IRISmart Security 

• C:\Program Files\IRISmart Security 

• C:\Program Files\IRISmart Security\IPSxConsole.exe 

• C:\Program Files\IRISmart Security\IRISmart Security Service.exe 

• C:\Program Files\IRISmart Security\IRISmart Security.exe 

2.7 Uninstalling IRISmart Security 

On a Windows 10 OS: 

  

• Close IRISmart Security. 

• From the Windows Start menu, go to Settings < Apps < Apps & features 

• Select IRISmart Security from the list and click Uninstall. 
Then follow the on-screen instructions. 

2.8 Product Support 

To get product support, please visit our website at www.irislink.com/support. 

http://www.irislink.com/support
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3. The IRISmart Security Interface 

3.1 Application menu 

The Application menu is used to open default projects, manage your batches, access the info about 
the software and change the interface language. 

To access the Application menu click the File tab. 

Overview of the Application Menu 

Info 

The Info tab provides general information about the IRISmart Security version installed on your 
system. 

• Generalities: 

Displays the program version, serial number, etc. 

Interface Language 

The default interface language of IRISmart Security is the one of your regional settings. 
If your regional settings language is not supported, English is used in IRISmart Security. 

To select a different language, select a language from the list and restart the 
application. 

 

Reporting (for Advanced Users) 

By default IRISmart Security saves Error messages only to the Application log files and 
to the Service log files. You can also choose to save Error and warning messages or 
save All messages. 

To export diagnostic data, click the corresponding button and select which data you 
wish to export: 

• Project: exports the project settings. 

• Image cache: exports the images that are visible in the Viewer. 

• Logs: exports Windows Event Logs. 

 

A popup dialog will open and ask you where you want to save the logs.  
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• Features: displays the features that are activated in the current version. 

• Click Activate to activate more features. 

• Click Copy to Clipboard to copy all license info to the Clipboard. Now you can easily 
paste it in a mail to contact Product Support for instance. 

Open 

On the Open tab you can open the projects. 

 

Save 

Saves all project settings, closes the Application menu and returns you to the project. 

Manage 

Allows you to manage the batches in process. See Manage Documents. 

Help 

Opens the documentation. 
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3.2. Navigation mode 

Navigation mode really is the main working area of IRISmart Security. Navigation mode contains all 
commands and controls to process documents; in Navigation mode you scan documents, rearrange 
them, validate their index fields and generate the output files. 

Below you find an overview of Navigation mode and its commands. 

Tip: many shortcuts can be used. To view the key tips on the ribbon simply press Alt. 

Tip: any changes you make can be undone / redone using the undo / redo buttons on the Quick 
Access toolbar. 

Overview of the Navigation mode 

Navigation mode consists of the following elements: 

3.2.1 Quick Access toolbar 

3.2.2 Main toolbar 

3.2.3 Navigation bar 

3.2.4 Navigation Explorer 

3.2.5 Viewer 

3.2.6 Fields pane 
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3.2.1 Quick Access toolbar 

On the Quick Access toolbar you can do the following actions: 

• Scan documents 

• Process documents 

• Undo actions 

• Redo actions 

 

3.2.2 Main toolbar 

The main toolbar contains all required commands to scan and process documents. 

 

The main toolbar consists of the following tabs: 

• File 

• Home 

• View 

3.2.2.1 File tab 

The File tab opens the Application menu. 

 

3.2.2.2 Home tab 

The Home tab is the most important tab in Navigation mode. Its commands allow you to scan and 
rearrange documents, modify scan settings, create new batches and documents, and export 
processed documents. 

 

The Home tab consists of the following groups: 

• Edit 

• Arrange 
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• Clipboard 

• Help 

Note: the commands of the Home tab can also be used by means of keyboard shortcuts. Click 
here for an overview. 

  

Edit 

The commands of the Edit group allow you to scan, edit and delete documents. 

or 

 

Click Scan to scan documents from a configured input source. The input source 
may be a scanner or a folder. 

All documents you scan are by default added behind the last document. 

To select the input source, click the down arrow beneath Scan and select the 
required source. Then click Settings to configure the selected input source. 

 

Click Process to have IRISmart Security process your documents. 

 

This command either creates a new Batch or a new Document. 

Indicate the position in the Navigation Explorer where to add a new batch or 
document. Then click the down arrow beneath Create and select Batch or 
Document. 

Note that the structure batch > document > page is always maintained. This 
means documents or batches cannot be added between two pages. Nor can 
batches be added between two documents. 

 

To delete pages, documents and batches: 

• Select the element to delete, and then click Delete. 

• Or right-click an element and click Delete in the Context menu. 

• Or select an element and press the Delete key. 

Note that pages are not deleted immediately. Instead they are flagged 'for 
deletion' by a red cross. This way you can easily undo the deletion in case of a 
mistake. Pages that are flagged for deletion will not be processed. 

To undelete a page, first select a page that has been flagged for deletion. Then 
click the down arrow beneath Delete and click Undelete. 
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Arrange 

 

Click Split to split documents or batches. 

Note: to split a document, select one of its pages and click Split. To split a batch, 
select one of its documents and click Split. 

 

Click Merge to merge two documents or batches. 

Click the down arrow beneath Merge and indicate whether to merge with the 
previous batch/document or the next. 

  

Clipboard 

Cut/Copy/Paste 
The Clipboard contains the standard Cut, Copy and Paste commands. You can cut 
pages, documents and batches from the Navigation Explorer or Viewer to the 
Clipboard and paste them to another location. 

Select All Selects all the pages, documents or batches currently displayed in the viewer. 

 

Allows you to go directly to the first/last page and the previous/next page. 

  

Help 

 

This will display a video explaining the basics of this software 

 

This will bring you to the support page of his software 

 

This will allow you to search for updates (Update). 

This will also bring you to the online shop to buy extra features for this software 
(Refill, Upgrade) 

  

3.2.2.3 View tab 

The View tab allows you to choose which images should be displayed, adjust the zoom of the 
displayed pages, rotate them, create data extraction zones, display or hide rulers and other layout 
tools. 
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It consists of the following groups: 

• Color 

• Zoom 

• Tools 

• Zones 

• Show/Hide 

Note: the commands of the View tab can also be used by means of keyboard shortcuts. Click 
here for an overview. 

Color 

 

The Show tool displays the available streams of the scanned image. You can 
choose to display the image in: 

• Color 

• Grayscale 

• Black and white 

Zoom 

(Only available at page level) 

 

Click the down arrow beneath Fit and select whether to: 

• fit the entire page in the Viewer 

• fit the page to the width of the Viewer 

• fit the page to the height of the Viewer 

 

Click Actual size to display the selected page in its actual size. 

 

Click Zoom in to zoom in on pages. 

 

Click Zoom out to zoom out from pages. 
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Tools 

(Only available at page level) 

 

Click to rotate pages to the left. 

 

Click to rotate pages to the right. 

 

Click to auto-rotate pages. 

Zones 

 

The Crop tool allows you to crop a page to a certain size. 

To use it: select a page. In the Viewer draw a frame around the zone to which the 
page must be cropped. Then click Crop. 

 

The Fill tool allows you to cover up parts of a scanned image, to hide confidential 
information for instance. 

To use it: select a page. In the Viewer draw a frame around the zone you want to 
cover up. Then click Fill. Multiple colors are available. Click the down arrow 
beneath Fill to select one. 

  

Show / Hide 

Ruler 
Displays a ruler on page level. 

(Only available at page level) 

Thumbnail 

Displays a thumbnail of the scanned page in the top left corner of the Viewer, 
allowing easy navigation. 

(Only available at page level) 

Speedometer Displays a scanning speed indicator when scanning documents. 

Details 

Displays details about the scanned image, such as the scan date, at the bottom of 
the screen. 

 

Status Displays the status of the scanned image at the bottom of the screen. 

Advanced 
highlight 

Highlight the searching area 

Auto zoom Fit zoom  to extraction zone 
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3.2.3 Navigation bar 

The Navigation bar allows easy navigation between the batches, documents and pages. 

 

In the Search section of the Navigation bar you do text searches inside the current project. 

Note that IRISmart Security searches for matching results within the batches and documents in the 
Navigation Explorer and within the index fields. It does not search the text inside the scanned 
images. 

To do a search: 

• Click inside the Search field. 

• Type in the word you want to search and press Enter. 

• The number of matches is displayed in the Search section. 

• Click the list icon to display all search results. 
Or use the arrows to toggle between the results. 

 

• Click the red cross to end the search and start a new one. 

3.2.4 Navigation Explorer 

The Navigation Explorer displays the hierarchical structure of the scans: batches, documents and 
pages. 

Warning: in IRISmart Security, a page corresponds to one side of a scanned paper sheet. It is 
either a front side or a rear side. This makes it much easier to delete front sides and rear sides 
separately. 

  

In the Navigation Explorer you can navigate across the different elements, rearrange them with Cut 
and Paste, Drag and Drop, and Split and Merge operations. 

Tip: right-click inside the Navigation Explorer to display its Context menu. 

Tip: right-click and select Expand all to display each element, or select Collapse all to get an 
overview of all batches. 

For more information on this see Scan Documents > Check Scanned Documents and Rearrange 
Scanned Documents. 

The Navigation Explorer can be resized horizontally and is also dockable. 

To resize the pane: 

• Drag the divider to a different position. 
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To detach the pane: 

• Click the Windows icon in the top right corner. 

 

• Click Detach. 
The Navigation Explorer pane can now be moved to a different location. 

• To restore its original position, click the X icon. 

To hide the pane: 

• Click the Windows icon and then click Hide. 

• To make it reappear again click the Windows icon and click Show. 

3.2.5 Viewer 

The Viewer in Navigation mode displays the scanned batches, documents and pages. 

When you select a batch, the underlying documents and pages are displayed as thumbnails. 

 

  

When you select a page in the Navigation Explorer, the entire page is displayed as shown in the 
image below. Now you can edit the image using the commands of the View tab. 
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3.2.6 Fields pane 

The Fields pane displays the index fields. 

In the Filing project the index fields are: Date, Time, Comment and Folder. 

In the Scan to PDF project there is just one index field: Folder. 

The index fields have specific colors: 

• Correct values are marked in white. 

• Manually modified fields are marked in yellow. 

• Incorrect fields are marked in red. 

• Incorrect fields that have been corrected and validated are marked in green. 

The Search function allows you to search for text throughout the index fields. 

Dockable pane 

This Fields pane is now dockable: 

• Click the Windows icon in the top right corner. 

 

• Click Detach. 
The Fields pane can now be moved to a different location. 

• To restore its original position, click the X icon. 

• To hide the Fields pane, click the Windows icon and then click Hide. To make it reappear 
again click the Windows icon and click Show. 
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4. Getting Started 

• Double-click the IRISmart Security shortcut on the Desktop. 

 

• When you start IRISmart Security for the first time, you are prompted to open one of the 
projects. 

• 01. ID and Passport: Extract the key MRZ information from ID cards and passports: 
Document type, Last name, First name, Date of birth and Document number. During 
export, a daily folder is created containing an Excel file listing all the information, 
and the scanned images under .tif format. 

• 02. Advanced ID and Passport: Extract the key MRZ information (see project 01), 
while capturing the following additional data: Project 01 +  Issuing country code, 
Expiry date, and Nationality. During export, a daily folder is created containing an 
Excel file listing all the information, and the scanned images under .tif format. 

• 03. Scan to PDF: Rename automatically your scanned documents (paper or file), 
while specifying the export folder where they are individually archived using the 
compressed fully searchable PDF file format. 

• 04. Filing: Classify automatically, based on a predefined naming convention, each 
scanned document (paper of file) within the right matching folder tree for efficient 
retrieval. 

Note that it is not possible to create other projects in IRISmart Security. 

 

Main Processing Steps 

Documents go through three main steps when being processed in IRISmart Security: 

1. Capture 

The Capture can be done by means of a scanner or by scanning from folders. 

You can also drag-and-drop documents from a file folder or from your e-mail application to a 
project. 

2. Validation 

When documents have been scanned they are displayed in Navigation mode, where a full range of 
tools are available for post-scanning operations. You can now validate the images and their index 
fields. 
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3. Process 

When the documents and their index fields have been validated they are ready to be exported. 

  

4.1 Select a Scan Source 

Once you have opened one of the projects the Navigation mode is displayed. You can now select a 
Scan Source. 

• Click the down arrow beneath Scan and select Scanner or Folders. 

IRISmart Security is compatible with virtually any Twain-based scanner that uses Twain 
version 1.9 and higher. 

Warning: before you try to use a scanner in combination with IRISmart Security, make sure 
the scanner is powered on and its driver is installed on your system. 

 

• Click the down arrow beneath Scan again and click Settings to configure the scanner settings 
or folder settings. 
Note that the settings are saved automatically. 

4.1.1 Scanner Settings 

Model 

• Click the down arrow in the Model list to select the scanner model. 

Note: if the list is empty, click the Settings icon ( ) and select a different Twain source. If 
this list is also empty there are no scanners configured on your system and you first need 
to install one. 
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Arrangement 

• Select how you wish to split or merge the documents coming from the scanner in the 
Arrangement drop-down list: 

• Disabled: the pages will not be split. 

• Split long edge: splits pages along the long edge of the page. 

• Split vertically: splits pages vertically. 

• Split horizontally: splits pages horizontally. 

• Fold and Split horizontally: folds and splits A3 pages horizontally into two A4 pages. 

• Merge long edge: merges two subsequent pages along the long edge of the pages. 

• Merge vertically: merges two subsequent pages vertically. 

• Merge horizontally: merges two subsequent pages horizontally. 

• If you want the scanner to scan one-sidedly only, select Force Simplex. 

Note: on the Operations tab you can select the Image Processing Operations you want to apply. 
These operations are the same whether you are using a scanner or scanning from folders. They 
are discussed below. 

4.1.2 Folder Settings 

 

Path 

• Click the browse icon ( ) to select the scan folder. 

• To customize the expression click the pencil icon ( ) to open the Expression Editor. 

Warning: when customizing the expression, make sure to put '+ "\" +' between the 
different elements. 

Note that you can also use fixed values between double quotation marks. For example 
"C:\Images". 



IRISmart Security™ - User Guide 

24 

• If the folder you want to scan from is protected by a password, click the padlock icon ( ). 

• Enter your (domain ) User name. E.g. IRIS_DOM\MyName. 

• Enter your Password. 

• Confirm the password, and click OK. 

 

File Format 

IRISmart Security by default searches for all files that end with the extensions *.jpg,*.jpeg,*.tif,*.tiff, 
*.png, *.bmp and *.pdf. 

Sorting 

Select how the scanned files must be sorted: by name, creation date, modification date or unsorted. 

Arrangement 

Select how you wish to split or merge the documents coming from the scanner in the Arrangement 
drop-down list: 

• Disabled: pages will not be split. 

• Split long edge: splits pages along the long edge of the page. 

• Split vertically: splits pages vertically. 

• Split horizontally: splits pages horizontally. 

• Fold and Split horizontally (IPS9): folds and splits A3 pages horizontally into two A4 pages. 

• Merge long edge: merges two subsequent pages along the long edge of the pages. 

• Merge vertically: merges two subsequent pages vertically. 

• Merge horizontally: merges two subsequent pages horizontally. 

Other options 

• Select Duplex to make IRISmart Security process the uneven pages as front pages and the even 
pages as rear pages. Select this option when using a duplex scanner. 

• Select Recursive to make IRISmart Security also process the files in the subfolders of the 
selected input folder. 

• Browse folders before scanning: you are prompted to indicate the input folder each time you 
click Scan. 

• Browse files before scanning: you are prompted to select one or more files each time you click 
Scan. 

• Ignore hidden files: when selected, hidden files will not be scanned. 

• Delete files after scanning: when selected, the files will be deleted after scanning. 
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Resolution 

When importing PDF files you can select the Resolution in which they will be imported. You can 
select a resolution ranging from 100 DPI to 1200 DPI. Note that a resolution of 300 DPI is generally 
recommended. 

This option does not apply to image files nor does it change the resolution of your scanner. 

Note: on the Operations tab you can select the Image Processing Operations you want to apply. 
These operations are the same whether you are using a scanner or scanning from folders. They 
are discussed below. 

4.1.3 Operations 

IRISmart Security offers a wide range of image processing features, which aim to obtain the best 
possible scan results. After all, the higher the quality of the scans, the higher the processing accuracy 
will be. 

• Click the Operations tab to access them. 

 

Rotation 

Rotate can rotate scanned documents by 90°, 180° and 270° degrees or automatically. 

Deskew 

Deskew deskewes images that were scanned skewed. 

Negative 

Negative inverts the colors of the scanned documents. 
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Binarize 

Binarize turns color and grayscale images into binary (black-and-white) images on which IRISmart 
Security then executes its image processing operations. 

Binarize can therefore only be applied to color and grayscale images, not to black-and-white images. 

Despeckle 

Despeckle can only be applied to bitonal images. Despeckling removes little parasitic dots that may 
appear on your documents. 

Line Removal 

Line removal removes lines from scanned images.  

Note: it only works on bitonal images. 

This operation is able to remove horizontal lines, vertical lines or both. 

Black Border Removal 

Black border removal removes black borders (or dark surroundings) from bitonal images. 

Remove holes 

Removes punch holes from images. 

This operation can be applied to color, grayscale and black-and-white images. 

Warning: your scanner should generate black punch holes in order for them to be removed 
correctly. Removing whitish punch holes is not supported. 

Tip: if your scanner also has a Punch hole removal option, choose where you want to enable it: 
in your scanner settings or in IRISmart Security, but don't activate both. 

Remove dither 

Removes unwanted dither (noise) from images. 

This operation can only be applied to black-and-white images. So if you are scanning in color, make 
sure to use the Binarize operation first. 

Separation 

The separation based on the IRISmart stamp can be enabled or disabled. 

The main goal of this separation method is to avoid having to insert blank pages to separate your 
documents. 

Warning: Enabling this method may decrease the overall speed by 2 to 4 Page Per Minute. 
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Tip: the stamp should be correctly applied without too much skew and on a white background. 
Stamps without enough ink or with pits and voids may not be well recognized. 

Stamp 

A stamp showing the current date and/or time can be printed on top or bottom of each imported 
page.  

  

4.2 Scan Documents 

When you have selected a Scan Source and configured its settings you can scan your documents 
inside one of the projects. 

• Click Scan to start scanning. 

 

If you selected Folders as Scan Source the input folder opens in which you can select the files 
you want to import. 

 

• Your documents are divided into batches, documents and pages. 

• A new document is started each time IRISmart Security detects a blank page or an IRISmart 
stamp if enabled in Settings\Operations.   

Blank pages are automatically flagged for deletion. 

The stamp may be located anywhere on the page. Note however that in order to 
obtain good recognition results the stamp must have been correctly printed. If there is 
not enough ink in your printer all the details of the stamp may not be printed correctly 
and the stamp will not be read correctly by IRISmart Security.  

Note: when scanning in Duplex mode both sides of a page must be blank in order for 
it to be flagged for deletion. 
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In the Filing project, each batch is named using the following format: 
ScanDate(YYYYMMDD)_ScanTime(HHMMSS). Each document is named using the following format: 
<Company>_ScanDate(YYYYMMDD)_ScanTime(HHMMSS)_<Comments>. As you can see, the value 
of the Folder field is used as prefix, and the value of the Comment field is used as suffix. To rename a 
document, enter a new value in the Folder and/or Comment field and press Enter. The document 
will be renamed. 

In the Scan to PDF project, each batch is called Batch_n and each document is called Document_n. 
Note that the document counter continues across the different batches. To rename a batch or 
document, right-click it and select Rename. Then type in the required value. 

4.2.1 Check Scanned Documents 

Multi-stream images 

If your scanner generates multi-stream images - meaning a color, black-and-white and/or grayscale 
version of the same scan - the multi-stream images are also maintained in IRISmart Security. 

Click a document to view the underlying pages. Pages that contain multi-stream images are 
indicated by slight shadow underneath them. 

 

To switch between the different streams: 

• Click the View tab and click the down arrow beneath Show. 

• Then select the required stream. 
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Duplex images 

If you are using a duplex scanner and the Duplex function is activated in IRISmart Security, IRISmart 
Security alternates between front sides and rear sides correctly. 

 

4.2.2 Rearrange Scanned Documents 

Scanned documents can be rearranged in several ways in Navigation mode: 

• Rearrange them in the Navigation Explorer. 

• Rearrange them in the Viewer. 

• Use the Navigation bar for easy navigation. 

Pages can be moved to different documents and batches. Documents can be moved to different 
batches. And batches can be switched from position. 

Note however that the structure batch > document > page must always be maintained. 

The following operations are available both in the Navigation Explorer and in the Viewer: 

• Drag-and-drop 

• Cut-and-paste 

• Split and Merge 

• Reorder elements 

• Manually create new batches and documents 

• Rotate Pages 

You can also: 

• Crop pages 

• Fill up parts of scanned pages, in case of confidential information for instance. 
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Drag-and-Drop documents 

The batches, documents and pages can be dragged and dropped to other positions, both in the 
Navigation Explorer and in the Viewer. 

 

Cut, Copy and Paste documents 

The batches, documents and pages can also be moved to another position by means of Cut and 
Paste. 

• Right-click the element you want to move, and click Cut or Copy. 

• Point the cursor to the position where you want to paste the element, and click Paste. 

Split and Merge documents 

Batches and Documents can also be split or merged with neighboring batches and documents 
respectively. 

To split a batch/document: 

• Select it and click Split on the Home tab. 

• Or right-click it and select Split. 

To merge batches/documents: 

• Select the batch/document you want to merge with the next batch/document, and click 
Merge on the Home tab. 

• Or right-click it and select Merge. 

Manually create a new batch/document 

• Point the cursor to the position where you want to create a new batch/document. 
Note: new batches are always inserted at the end of the previous batch, not in the middle of 
documents. 

• Click the down arrow beneath Create on the Home tab. 
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• Select Batch or Document. 

• Name the batch / document. 

• Start scanning is selected by default. 
When the new batch / document is created IRISmart Security automatically starts scanning. 

Rotate pages 

• Select a page you want to rotate. 

• Click the View tab and select one of the rotation options. 

Crop pages 

• Select a page you want to crop. 

• Draw a frame around the area to which you want to crop the page. 

• On the View tab, click Crop. 

Fill pages 

• Select a page on which you want to cover up certain parts. 

• Draw a frame around the area you want to cover up. 

• On the View tab, click the down arrow below Fill to select a fill color. 

• Then click Fill. 
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4.3 Validate Index Fields 

Four index fields are created by default in the Filing project: Date, Time, Comment and Folder. In 
Scan to PDF there is just one index field: Folder. 

Note that in IRISmart Security it is not possible to create additional index fields. 

 

Index fields in Filing 

 

  

  

Index fields in Scan to PDF 

  

In the Filing project, each batch is named using the following format: 
ScanDate(YYYYMMDD)_ScanTime(HHMMSS). Each document is named using the following format: 
<Company>_ScanDate(YYYYMMDD)_ScanTime(HHMMSS)_<Comments>. As you can see, the value 
of the Folder field is used as prefix, and the value of the Comment field is used as suffix. To rename a 
document, enter a new value in the Folder and/or Comment field and press Enter. The document 
will be renamed. 

In the Scan to PDF project, each batch is called Batch_n and each document is called Document_n. 
Note that the document counter continues across the different batches. To rename a batch or 
document, right-click it and select Rename. Then type in the required value. 

Colors of index fields 

• Correct values are marked in white. 

• Manually modified fields are marked in yellow. 

• Incorrect fields are marked in red. 

• Incorrect fields that have been corrected are marked in green. 

To switch between index fields: 

• Press the Tab key to go to the next index field. 

• Press Shift + Tab to go the previous field. 

To modify an index field: 

• Manually type in a new value. 

• Use drag and drop OCR: click inside the index field, then draw a data extraction zone (text or 
barcode) on the image in the Viewer. 
The content of the zone will be filled in in the index field. 

• Use the Double-click Text Selector: click inside the index field, then double-click a word in 
the image to add to the index field. Or Ctrl-double-click to enter an entire line of text. 
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To undo/redo operations: 

• Use the undo/redo arrows on the Quick Access toolbar. 

To validate an index field: 

• Simply press Enter. 

4.4 Process Documents 

• When you are done scanning and validating your documents, click the down button beneath 
Process and select the destination of your choice. 

 

• Then click Settings to configure the destination. 

Note: when you select Folder the Settings button is unavailable. The documents are always 
sent to the IRISmart Security folder in your Documents folder. 

  

 

• In the authentication window that opens enter your username and password and sign in. 

• When the configuration is done, click Process. 
The processed documents are converted into compressed, searchable PDF files. The 
compressed PDF files IRISmart Security generates are PDF iHQC Level II - Medium quality. 
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4.5 Manage Documents 

During processing, the status of the batches in process can be checked in the Application menu. To 
do so, click File > Manage. 

There you get an overview of which batches are being processed, in which project, what their status 
is, which activity has been carried out on them, etc. 

  

 

Checking the history of batches 

• Select a batch and click the History icon . 

 

Unlocking batches 

When a user executes an activity on a batch, the current batch is locked until the user exports it. In 
case a batch should stay locked, it can be unlocked manually: 

• Right-click the batch you want to unlock. 

• Then click Unlock. 

Note however that this feature is meant as a recovery method. It should only be used 
for diagnostic purposes and not in standard procedures. 

If the unlock feature is unavailable, this means the batch has already been unlocked. 

Resending batches 

When a batch has the status "On Error", which means some errors have been encountered, the user 
can retry the processing: 

• Select a batch and click the History icon . 

• Select the required activity from the list. 

• Click the retry icon . 
The status of the batch is now changed to "Ready" and the batch can be processed again in 
Navigation mode. 
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Browsing batches 

This function allows you to open the batch directly in the right project when you are in a different 
project. 

• Click the browse icon to open the corresponding project and import the selected batch. 

• Or right-click the batch and select Open. 

If the browse function is unavailable, this means you have no batches in process in other projects, or 
the batches are still locked. 

Deleting batches 

• Select a batch you want to delete. 

• Click the delete icon to delete the selected batch. 

• Or right-click a batch and select Delete. 
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5. ID and Passport Processing 

5.1 Introduction 

IRISmart Security fully exploits data from ID cards and passports thanks to the MRZ recognition 
placed on many passports & ID cards. MRZ stands for machine-readable zones.  

During export, a daily folder is created containing an Excel file listing all the information, and the 
scanned images under .tif format. 

Two projects are dedicated to this particular purpose: 01. ID and Passport and 02. Advanced ID and 
Passport. 

Warning: Driving licenses are not recognized, but index fields can be filled in manually. 

  

5.2 Process ID and Passports 

The steps of the ID and Passports scanning process are similar to the ones of the other two projects. 
Only the steps that differ are discussed here. 

1. Select the ID and Passport project 

There are 2 different ID and Passport projects that allow you to extract data from official ID 
documents (based on MRZ information). 

  

01. ID and Passport 

Extracts the key data and saves them per date in the same folder. 

• The doc name is Passport_document#_LASTNAME or Id_Card_document#_LASTNAME 

• During processing, a daily folder is created. This folder contains a central Excel file (with 
automatic indexing of the extracted metadata), and the scanned images under .TIF format.  
The name of the folder and the Excel file is the date (YYYYMMDD). The name of the image 
files is YYYYMMDD_Passport_Document#_LASTNAME.tif.  
All the same day exports are appended to the Excel file within the same folder. 

• The daily folder is saved in Documents\IRISmart Security\01. ID and Passport\  

02. Advanced ID and Passport 

Extracts key and advanced data, and saves them per date in the same folder. 

• The doc name is Passport_document#_LASTNAME or Id_Card_document#_LASTNAME 

• During processing, a daily folder is created. This folder contains a central Excel file (with 
automatic indexing of the extracted metadata), and the scanned images under .TIF format.  
The name of the folder and the Excel file is the date (YYYYMMDD). The name of the image 
files is YYYYMMDD_Passport_Document#_LASTNAME.tif. 
All the same day exports are appended to the Excel file within the same folder. 

• The daily folder is saved in Documents\IRISmart Security\02. Advanced ID and Passport\  
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2. Select a Scan Source 

See Getting Started > Select a Scan Source. 

3. Scan Documents 

See Getting Started > Scan Documents. 

4. Validate Index Fields 

The index fields are defined and created by default in those two projects and filled in automatically 
if recognized. 

The key data are:  

• Scan Date 
• Document type (I for ID card and P for Passport) 
• Last name/Surname 
• Given names 
• Birthdate 
• Document number  
• Comment: free text zone 

The advanced data are:  

• Issuing Country Code 
• Hash 1 
• Optional Data 1 
• Hash 2 
• Sex 
• Expiry Date 
• Hash 3 
• Nationality 
• Optional Data 2 
• Final Hash 
• Comment 1: free text zone 
• Comment 2: free text zone 

Colors of index fields 

• Correct values are marked in white. 

• Manually modified fields are marked in yellow. 

• Incorrect fields are marked in red. 

• Incorrect fields that have been corrected are marked in green. 

Warning: Should automatic recognition fails, you can always encode data manually. E.g. Driving 
licenses are not recognized, but index fields can be filled in manually. 

To manually encode or modify an index field: 

• Manually type in a new value. 
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• Use drag and drop OCR: click inside the index field, then draw a data extraction zone (text or 
barcode) on the image in the Viewer. 
The content of the zone will be filled in in the index field. 

• Use the Double-click Text Selector: click inside the index field, then double-click a word in 
the image to add to the index field. Or Ctrl-double-click to enter an entire line of text. 

To validate an index field: 

• Simply press Enter. 

To switch between index fields: 

• Press the Tab key to go to the next index field. 

• Press Shift + Tab to go the previous field. 

To undo/redo operations: 

• Use the undo/redo arrows on the Quick Access toolbar. 

 

5. Process Documents 

When you are done scanning and validating your documents, click Process. 

The daily folder is saved in Documents\IRISmart Security\. 

6. Manage Documents 

See Getting Started > Manage Documents. 
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6. Keyboard Shortcuts 

The following shortcuts can be used in IRISmart Security. 

Navigation 

Home tab Alt + H 

View tab Alt + V 

Next field Tab 

Previous field Shift + Tab 

Next invalid field Ctrl + Tab 

Previous invalid field Ctrl + Shift + Tab 

Go to page Ctrl + G 

Up BackSpace 

First image Alt + Home 

Last image Alt + End 

Previous image Alt + Up 

Next image Alt + Down 

Search previous text Shift + F3 

Search next text F3 

Move up (Navigation Explorer) up arrow 

Move down (Navigation Explorer) down arrow 

Browse backward (previous element 
in history) 

Alt + left arrow 

Browse forward (next element in 
history) 

Alt + right arrow 

Expand Ctrl +  * 

Expand all Ctrl + Shift + * 

Collapse Ctrl + / 

Collapse all Ctrl + Shift + / 

Open the Open section (of the 
Application menu) 

Ctrl + O 

Open the Manage section (of the 
Application menu) 

Ctrl + M 
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Commands 

Help F1 

Display key tips Alt 

Quick access toolbar 
Alt + digit or letter in 
commands order 

Save Ctrl + S 

Cut Ctrl + X 

Cancel Cut Escape 

Copy Ctrl + C 

Paste Ctrl + V 

Quiet delete Shift + Delete or Delete 

Undelete Ctrl + Delete 

Redo Ctrl + Y 

Undo Ctrl + Z 

Scan F4 

Stop Scan Shift + F4 

Settings F6 

Split F7 

Merge Shift + F7 

Merge previous Ctrl + F7 

Merge next Ctrl + F8 

Delete Delete 

Export F9 

Zoom In Ctrl + Num+ 

Zoom Out Ctrl + Num- 

Zoom fit page Ctrl + Num . 

Zoom actual size Ctrl + Num 0 

Display 1 page in the Viewer 1 

Display 2 pages in the Viewer 2 

Display 4 pages in the Viewer 4 

Display 8 pages in the Viewer 8 

Rotate Left Ctrl + L 

Rotate Right Ctrl + R 
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Auto rotate Alt + A 

Create document Ctrl + D 

Create batch Ctrl+ B 

Rename F2 
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Legal Notices 

Copyright 

© 2020 I.R.I.S. All Rights Reserved. 

I.R.I.S. owns the copyrights to the IRISmart™ Security software, the online help system and this 
publication. 

The software described in this document is furnished under a license agreement which states the 
terms of use of this product. The software may be used or copied only in accordance with the terms 
of that agreement. No part of this publication may be reproduced, transmitted, stored in a retrieval 
system, or translated into another language without the prior written consent of I.R.I.S. 

  

Documentation version 2.1 

The information contained in this document is the property of I.R.I.S. Its content is subject to change 
without notice and does not represent a commitment on the part of I.R.I.S. Any modification, error 
correction, or feature updates made in the actual software may have not been timely updated in this 
user manual. You may refer to the software itself for more accurate details. Any misprints, 
translation error, or inconsistency with existing software, will be updated timely. 

This manual uses fictitious names for purposes of demonstration; references to actual persons, 
companies, or organizations are strictly coincidental. 

  

Trademarks 

The I.R.I.S. logo, IRISmart™ Security and IRISPowerscan™ are trademarks of I.R.I.S. 
OCR ("Optical Character Recognition"), Linguistic technology, ICR ("Intelligent Character 
Recognition") technology, MICR ("Magnetic Ink Character Recognition") technology, BCR ("Bar Code 
Reading") technology, OMR (Optical Mark Recognition) and iHQC ("intelligent High Quality 
Compression) technology by I.R.I.S. 
Document Generation by I.R.I.S. 
Send to the Cloud by I.R.I.S. 
 
All other products mentioned in this User Guide are trademarks or registered trademarks of their 
respective owners. 

  

Patents 

IRISmart Security is patent-protected. See the Release Note for more information. 
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