IRISmart File

User Guide
# Table of Contents

About this Documentation ........................................................................................................... 1  
Legal Notices ............................................................................................................................... 3  
1. What is IRISmart File? ............................................................................................................... 5  
   1.1 General Features ................................................................................................................... 5  
   1.2 IRISmart Invoice .................................................................................................................. 6  
   1.3 Upscaling to the full version of IRISPowerscan ................................................................. 6  
2. Installation and Activation ...................................................................................................... 7  
   2.1 System Requirements .......................................................................................................... 7  
   2.2 Installation Prerequisite ...................................................................................................... 7  
   2.3 Supported Scanners ........................................................................................................... 7  
   2.4 Installing IRISmart File ...................................................................................................... 7  
   2.5 Activating IRISmart File .................................................................................................... 8  
   2.6 Configuring your Anti-Virus Software .............................................................................. 9  
   2.7 Uninstalling IRISmart File .................................................................................................. 9  
   2.8 Product Support .................................................................................................................. 9  
3. The IRISmart File Interface .................................................................................................. 11  
   3.1 Application menu ................................................................................................................ 11  
   Navigation mode ..................................................................................................................... 12  
   3.2. Navigation mode .............................................................................................................. 12  
      3.2.1 Quick Access toolbar .................................................................................................. 13  
      Main toolbar ....................................................................................................................... 13  
      3.2.2 Main toolbar ................................................................................................................. 13  
      3.2.3 Navigation bar .............................................................................................................. 18  
      3.2.4 Navigation Explorer .................................................................................................. 18  
      3.2.5 Viewer ......................................................................................................................... 19  
      3.2.6 Fields pane .................................................................................................................. 20  
4. Getting Started ..................................................................................................................... 21  
   4.1 Select a Scan Source .......................................................................................................... 21  
      4.1.1 Scanner Settings .......................................................................................................... 21  
      4.1.2 Folder Settings ........................................................................................................... 22  
      4.1.3 Operations .................................................................................................................. 24  
   4.2 Scan Documents ................................................................................................................. 25  
      4.2.1 Check Scanned Documents ......................................................................................... 26  
      4.2.2 Rearrange Scanned Documents ................................................................................... 27  
   4.3 Validate Index Fields ......................................................................................................... 29  
   4.4 Process Documents .......................................................................................................... 30  
   4.5 Manage Documents ......................................................................................................... 31  
5. Invoice Processing ................................................................................................................ 33  
   5.1 Introduction ....................................................................................................................... 33  
   5.2 Process Invoices .............................................................................................................. 33
6. Keyboard Shortcuts .........................................................................................................................................................38
About this Documentation
The aim of this documentation is to help you get up to speed with using IRISmart File. It covers IRISmart File's installation and setup, the basic processing steps and the application's commands and working areas.

The descriptions in this documentation are based on the Windows® 10 Operating System. All information is subject to change without prior notice.
Legal Notices

Copyrights
I.R.I.S. owns the copyrights to the IRISmart File software, the online help system and this publication.
The information contained in this document is the property of I.R.I.S. Its content is subject to change without notice and does not represent a commitment on the part of I.R.I.S. The software described in this document is furnished under a license agreement which states the terms of use of this product. The software may be used or copied only in accordance with the terms of that agreement. No part of this publication may be reproduced, transmitted, stored in a retrieval system, or translated into another language without the prior written consent of I.R.I.S.
This manual uses fictitious names for purposes of demonstration; references to actual persons, companies, or organizations are strictly coincidental.

Trademarks
The I.R.I.S. logo, IRISmart File and IRISXtract are trademarks of I.R.I.S. OCR ("Optical Character Recognition"), Linguistic technology, ICR ("Intelligent Character Recognition") technology, MICR ("Magnetic Ink Character Recognition") technology, BCR ("Bar Code Reading") technology, OMR (Optical Mark Recognition) and iHQC ("intelligent High Quality Compression") technology by I.R.I.S.
Document Generation by I.R.I.S.
Send to the Cloud by I.R.I.S.

All other products mentioned in this User Guide are trademarks or registered trademarks of their respective owners.

Patents
IRISmart File is patent-protected. See the Release Note for more information.
1. What is IRISmart File?

IRISmart File is an easy-to-use scanning application. It is a toned-down version of the powerful production scanning and document classification solution IRISPowerscan.

1.1 General Features

Scanning

IRISmart File is compatible with the latest generation of I.R.I.S. scanners and other Twain scanners. It supports simplex and duplex scanning, and also multi-stream scanning (where color and black and white images are scanned simultaneously). Its scanning speed is up to 30 PPM (pages per minute).

In IRISmart File you can either scan from a scanner or from folders.

Document Separation

All paper documents / electronic files that are scanned in IRISmart File are classified into a logical Batch > Document > Page structure.

- **Batch**: a batch is a collection of documents.
- **Document**: a document is a collection of pages.
- **Page**: a page is the scanned equivalent of one side of a paper sheet, or the equivalent of one image imported into IRISmart File. A Page is either front or rear. A page may contain multiple streams, i.e. bitonal, color and grayscale.

Blank pages are automatically deleted from the output files. **Note**: when scanning in duplex mode, both sides of the sheet must be blank in order to be identified as a blank page.

Image Processing

The scanned images can be enhanced by IRISmart File’s Image Processing features. IRISmart File can for instance binarize, despeckle, deskew and rotate them. Enhancing scanned documents improves the recognition accuracy and generates documents that are smaller in size and easier to process.

Quality Control

When images have been scanned a full range of tools are available on the View tab for post-scanning operations. You can rename them, rearrange them by using split, merge, drag and drop, cut and paste, etc.

Document Indexing and Data Extraction

In IRISmart File there are 4 default Index Fields on document level: Date, Time, Comment and Folder. It is not possible to create additional index fields.

![Image of Index Fields]

The Date and Time fields are filled in automatically. The Comment and Folder fields need to be filled in manually, if you wish to do so. To fill them in, you can either type in a value, use On the Fly OCR or the Double-click Text Selector.

Output Destinations

IRISmart File can send processed documents to an output folder and to the following Cloud destinations: Box, Dropbox, Evernote, Google Drive, OneDrive and SharePoint.
1.2 IRISmart Invoice
An Invoice add-on is available that turns IRISmart File into an invoice processing solution: **IRISmart Invoice**. Depending on the package you acquired you can process 500, 1000 or 3000 invoices per year.
When the Invoice Add-on is installed and activated with the correct activation code, the Invoice projects are available in the **File > Open** menu.

1.3 Upscaling to the full version of IRISPowerscan
To upscale to the full version of IRISPowerscan you must uninstall IRISmart File and install IRISPowerscan. Contact I.R.I.S. at [www.irislink.com/support](http://www.irislink.com/support) for more information.
Note that although both applications can be installed on the same computer they must not be run simultaneously.
2. Installation and Activation

2.1 System Requirements

**Minimum System Requirements**
- 2.2 GHz processor (32- or 64-bits).
- 4 GB RAM.
- 5 GB free hard disk space.

**Recommended System Requirements**
- Processor Intel i3, i5, i7 or similar. 2.6 GHz or faster (64 bits), with at least 2 cores.
- 8 GB RAM.
- 10 GB free hard disk space, preferably on a Solid State Disk drive.
- Internet connection.

**Supported Operating Systems**
- Windows 7 (32 and 64 bit)
- Windows Server 2012 (64 bits)
- Windows 8 (32 and 64 bit)
- Windows 8.1 (32 and 64 bit) **recommended**
- Windows 10 (32 and 64 bit)

**Important note about Virtual Machines:** some virtual machines running on a laptop or small computer may not be usable. Some scanners are not recognized properly and the IRISmart File installation may fail if the Virtual Machine is not up to date with the latest Windows updates. Also note that a Virtual Machine must have at least 4 virtual cores.

2.2 Installation Prerequisite

**.NET Frameworks**
The .NET Framework 3.5 must be installed on your computer. For Windows 8 and 10, it must be activated manually. Please follow instruction in the installation and activation guide.

The .NET Framework 4.0 must also be installed. Please install it if it is not already there. At the time of writing, the .NET 4.6.1 is the latest version. You can simply install it from the Microsoft website.

2.3 Supported Scanners

- IRISmart File is compatible with virtually any Twain-based Canon and I.R.I.S. scanner as well as with other brands of scanners.
- IRISmart File is compatible with MFPs thanks to the scan from Folders functionality.

**Note:** when using a Twain-based scanner, at least **Twain version 1.9 or higher** is required.

2.4 Installing IRISmart File

- Depending on the version you acquired, download the [IRISmart File](http://www.irislink.com/downloadcenterpro) or [IRISmart Invoice](http://www.irislink.com/downloadcenterpro).
- Go to the location where you downloaded the .zip package and unzip it.
- Double-click [IRISmart File.msi](http://www.irislink.com/downloadcenterpro) to start the installation.
- Read the License Agreement, then select **I accept the terms in the License Agreement** and click **Next**.
- Follow the on-screen instructions until the installation is complete.
• If you downloaded the **IRISmart Invoice** package, also double-click the **IRISmart Invoice Add-on.exe**, or the USA version if you are in the States.

• Again follow the on-screen instructions until the installation is complete.

### 2.5 Activating IRISmart File

**Important**: make sure to deactivate the anti-virus software on the computer before you try to activate IRISmart File. Once the activation is complete you may reactivate the anti-virus software.

• Double-click the IRISmart File shortcut on the Desktop.

• Enter the **Activation code**.
  The activation code can be found inside the product box or was sent to you by email. In case you haven't obtained your activation code yet, contact I.R.I.S. at [activation@iriscorporate.com](mailto:activation@iriscorporate.com).

• Click **Activate**.
  Note that internet access is required. If you don't have internet access do a Manual activation.

• Click **OK** when the code has been accepted.

**Manual Activation**

• In case the computer on which you are installing IRISmart File does not have internet access, click **Manual activation**.

• Copy the **Computer ID** and the **Activation code** that was sent to you by email to a computer where you do have internet access.

• Send both codes to [activation@iriscorporate.com](mailto:activation@iriscorporate.com).
  In turn you receive the **License code**.
Enter the **License code** and click **Activate**.

Click **OK** when the code has been accepted.

**Note:** once IRISmart File has been activated, its serial number can be found in the Application menu. Click **File > Info > Generalities.**

### 2.6 Configuring your Anti-Virus Software

The anti-virus installed on your PC scrutinizes all the files that are being written on your hard disk. This may dramatically slow down the writing speed of the images being scanned with IRISmart File or simply prevent IRISmart File from running. Your target production level may thus not be reached.

In order to avoid such problem, you must properly configure your anti-virus and exclude from the process the list of folders into which your images are being placed. This configuration depends on the anti-virus used. Please refer to your anti-virus manual to define the required settings.

In IRISmart File, the folders to be excluded are:

- `%appdata%\IRISmart File`
- `%programdata%\IRISmart File`
- `C:\Program Files (x86)\IRISmart File`
- `C:\Program Files (x86)\IRISmart File\IPSxConsole.exe`
- `C:\Program Files (x86)\IRISmart File\IRISmart File Service.exe`
- `C:\Program Files (x86)\IRISmart File\IRISmart File.exe`

### 2.7 Uninstalling IRISmart File

- Close IRISmart File.
- Go to **Control Panel > Programs and Features.**

Select **IRISmart File** from the list and click **Uninstall.**

Then follow the on-screen instructions.

If you installed **IRISmart Invoice** you also need to uninstall the Invoice Add-on: select **IRISmart 10 Invoice Add-on** from the list and click **Uninstall.**

Again follow the on-screen instructions.

### 2.8 Product Support

To get product support, please visit our website at [www.irislink.com/support](http://www.irislink.com/support).
3. The IRISmart File Interface

3.1 Application menu

The Application menu is used to open default projects, manage your batches, access the info about the software and change the interface language.

To access the Application menu click the **File** tab.

**Overview of the Application Menu**

**Info**

The **Info** tab provides general information about the IRISmart File version installed on your system.

- **Generalities:**
  
  Displays the program version, serial number, etc.

**Interface Language**

The default interface language of IRISmart File is the one of your regional settings. If your regional settings language is not supported, English is used in IRISmart File.

To select a different language, select a language from the list and restart the application.

**Reporting (for Advanced Users)**

By default IRISmart File saves **Error messages only** to the **Application log files** and to the **Service log files**. You can also choose to save **Error and warning messages** or save **All messages**.

To **export diagnostic data**, click the corresponding button and select which data you wish to export:

- **Project**: exports the project settings.
- **Image cache**: exports the images that are visible in the Viewer.
- **Logs**: exports Windows Event Logs.

**Features**: displays the features that are activated in the current version.

- **Click Activate to activate more features.**
- **Click Copy to Clipboard to copy all license info to the Clipboard. Now you can easily paste it in a mail to contact** [Product Support](#) for instance.

**Open**

On the **Open** tab you can open the projects.
**Save**
Saves all project settings, closes the Application menu and returns you to the project.

**Manage**
Allows you to manage the batches in process. See [Manage Documents](#).

**Help**
Opens the documentation.

**Navigation mode**

### 3.2. Navigation mode

Navigation mode really is the main working area of IRISmart File. Navigation mode contains all commands and controls to process documents; in Navigation mode you scan documents, rearrange them, validate their index fields and generate the output files.

Below you find an overview of Navigation mode and its commands.

**Tip:** many [shortcuts](#) can be used. To view the key tips on the ribbon simply press Alt.

**Tip:** any changes you make can be undone / redone using the undo / redo buttons on the [Quick Access toolbar](#).

**Overview of the Navigation mode**

Navigation mode consists of the following elements:

- **3.2.1 Quick Access toolbar**
- **3.2.2 Main toolbar**
- **3.2.3 Navigation bar**
- **3.2.4 Navigation Explorer**
- **3.2.5 Viewer**
- **3.2.6 Fields pane**
3.2.1 Quick Access toolbar

On the Quick Access toolbar you can do the following actions:

- Scan documents
- Process documents
- Undo actions
- Redo actions

Main toolbar
3.2.2 Main toolbar

The main toolbar contains all required commands to scan and process documents.

The main toolbar consists of the following tabs:

- File
- Edit
- View

3.2.2.1 File tab

The File tab opens the Application menu.
3.2.2.2 Home tab

The **Home** tab is the most important tab in Navigation mode. Its commands allow you to scan and rearrange documents, modify scan settings, create new batches and documents, and export processed documents.

![Home tab interface](image)

The **Home** tab consists of the following groups:

- **Edit**
- **Arrange**
- **Clipboard**
- **Help**

**Note:** the commands of the **Edit** tab can also be used by means of keyboard shortcuts. Click [here](#) for an overview.

## Edit

The commands of the **Edit** group allow you to scan, edit and delete documents.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Scan" /></td>
<td>Click <strong>Scan</strong> to scan documents from a configured input source. The input source may be a scanner or a folder. All documents you scan are by default added behind the last document. To select the input source, click the down arrow beneath <strong>Scan</strong> and select the required source. Then click <strong>Settings</strong> to configure the selected input source.</td>
</tr>
<tr>
<td><img src="image" alt="Process" /></td>
<td>Click <strong>Process</strong> to have IRISmart File process your documents.</td>
</tr>
<tr>
<td><img src="image" alt="Tasks" /></td>
<td>This command is only available in the <strong>Invoice</strong> project. It allows you to open batches that have been processed.</td>
</tr>
</tbody>
</table>
This command either creates a new **Batch** or a new **Document**.

Indicate the position in the Navigation Explorer where to add a new batch or document. Then click the down arrow beneath **Create** and select **Batch** or **Document**.

Note that the structure batch > document > page is always maintained. This means documents or batches cannot be added between two pages. Nor can batches be added between two documents.

To delete pages, documents and batches:

- Select the element to delete, and then click **Delete**.
- Or right-click an element and click **Delete** in the Context menu.
- Or select an element and press the **Delete** key.

Note that pages are not deleted immediately. Instead they are flagged ‘for deletion' by a red cross. This way you can easily undo the deletion in case of a mistake. Pages that are flagged for deletion will not be processed.

To undelete a page, first select a page that has been flagged for deletion. Then click the down arrow beneath **Delete** and click **Undelete**.

---

**Arrange**

<table>
<thead>
<tr>
<th>Split</th>
<th>Click <strong>Split</strong> to split documents or batches. <strong>Important</strong>: to split a document, select one of its pages and click <strong>Split</strong>. To split a batch, select one of its documents and click <strong>Split</strong>.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Merge</th>
<th>Click <strong>Merge</strong> to merge two documents or batches. Click the down arrow beneath <strong>Merge</strong> and indicate whether to merge with the previous batch/document or the next.</th>
</tr>
</thead>
</table>

**Clipboard**

<table>
<thead>
<tr>
<th>Cut/Copy/Paste</th>
<th>The <strong>Clipboard</strong> contains the standard <strong>Cut</strong>, <strong>Copy</strong> and <strong>Paste</strong> commands. You can cut pages, documents and batches from the Navigation Explorer or Viewer to the Clipboard and paste them to another location.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Select All</th>
<th>Selects all the pages, documents or batches currently displayed in the viewer.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Allows you to go directly to the first/last page and the previous/next page.</th>
</tr>
</thead>
</table>

**Help**

<table>
<thead>
<tr>
<th>Getting Started</th>
<th>This will display a video explaining the basics of this software</th>
</tr>
</thead>
</table>
3.2.2.3 View tab

The View tab allows you to choose which images should be displayed, adjust the zoom of the displayed pages, rotate them, create data extraction zones, display or hide rulers and other layout tools.

It consists of the following groups:

- Color
- Zoom
- Tools
- Zones
- Show/Hide

Note: the commands of the View tab can also be used by means of keyboard shortcuts. Click here for an overview.

Color

The Show tool displays the available streams of the scanned image. You can choose to display the image in:

- Color
- Grayscale
- Black and white

Zoom

(Only available at page level)

Click the down arrow beneath Fit and select whether to:

- fit the entire page in the Viewer
- fit the page to the width of the Viewer
- fit the page to the height of the Viewer
<table>
<thead>
<tr>
<th>Actual size</th>
<th>Click <strong>Actual size</strong> to display the selected page in its actual size.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom in</td>
<td>Click <strong>Zoom in</strong> to zoom in on pages.</td>
</tr>
<tr>
<td>Zoom out</td>
<td>Click <strong>Zoom out</strong> to zoom out from pages.</td>
</tr>
</tbody>
</table>

**Tools**

(Only available at page level)

<table>
<thead>
<tr>
<th>Left</th>
<th>Click to rotate pages to the left.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right</td>
<td>Click to rotate pages to the right.</td>
</tr>
<tr>
<td>Auto</td>
<td>Click to auto-rotate pages.</td>
</tr>
</tbody>
</table>

**Zones**

<table>
<thead>
<tr>
<th>Crop</th>
<th>The <strong>Crop</strong> tool allows you to crop a page to a certain size.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>To use it: select a page. In the <strong>Viewer</strong> draw a frame around the zone to which the page must be cropped. Then click <strong>Crop</strong>.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Fill</th>
<th>The <strong>Fill</strong> tool allows you to cover up parts of a scanned image, to hide confidential information for instance.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>To use it: select a page. In the <strong>Viewer</strong> draw a frame around the zone you want to cover up. Then click <strong>Fill</strong>. Multiple colors are available. Click the down arrow beneath <strong>Fill</strong> to select one.</td>
</tr>
</tbody>
</table>

**Show / Hide**

<table>
<thead>
<tr>
<th>Ruler</th>
<th>Displays a ruler on page level.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>(Only available at page level)</td>
</tr>
<tr>
<td>Thumbnail</td>
<td>Displays a thumbnail of the scanned page in the top left corner of the <strong>Viewer</strong>, allowing easy navigation.</td>
</tr>
<tr>
<td></td>
<td>(Only available at page level)</td>
</tr>
<tr>
<td>Speedometer</td>
<td>Displays a scanning speed indicator when scanning documents.</td>
</tr>
<tr>
<td>Details</td>
<td>Displays details about the scanned image, such as the scan date, at the bottom of the screen.</td>
</tr>
</tbody>
</table>
3.2.3 Navigation bar

The **Navigation bar** allows easy navigation between the batches, documents and pages.

In the **Search** section of the Navigation bar you do text searches inside the current project.

Note that IRISmart File searches for matching results within the batches and documents in the **Navigation Explorer** and within the **index fields**. It does not search the text inside the scanned images.

**To do a search:**

- Click inside the **Search** field.
- Type in the word you want to search and press **Enter**.
- The number of matches is displayed in the **Search** section.
- Click the list icon to display all search results.
  Or use the arrows to toggle between the results.
  
  ![page - 5 result(s)](image)

- Click the red cross to end the search and start a new one.

3.2.4 Navigation Explorer

The Navigation Explorer displays the hierarchical structure of the scans: batches, documents and pages.

**Important:** in IRISmart File, a page corresponds to **one side** of a scanned paper sheet. It is either a front side or a rear side. This makes it much easier to delete front sides and rear sides separately.

In the Navigation Explorer you can navigate across the different elements, rearrange them with Cut and Paste, Drag and Drop, and Split and Merge operations.

**Tip:** right-click inside the Navigation Explorer to display its Context menu.

**Tip:** right-click and select **Expand all** to display each element, or select **Collapse all** to get an overview of all batches.

For more information on this see **Scan Documents** > **Check Scanned Documents** and **Rearrange Scanned Documents**.

The Navigation Explorer can be resized horizontally and is now also dockable.
To resize the pane:

- Drag the divider to a different position.

To detach the pane:

- Click the Windows icon in the top right corner.
  - Click Detach. The Navigation Explorer pane can now be moved to a different location.
  - To restore its original position, click the X icon.

To hide the pane:

- Click the Windows icon and then click Hide.
- To make it reappear again click the Windows icon and click Show.

### 3.2.5 Viewer

The Viewer in Navigation mode displays the scanned batches, documents and pages. When you select a batch, the underlying documents and pages are displayed as thumbnails.

When you select a page in the Navigation Explorer, the entire page is displayed as shown in the image below. Now you can edit the image using the commands of the View tab.
3.2.6 Fields pane

The **Fields** pane displays the index fields.

In the **Filing** project the index fields are: **Date**, **Time**, **Comment** and **Folder**.

In the **Rename** project there is just one index field: **Folder**.

The index fields have specific colors:

- Correct values are marked in white.
- Manually modified fields are marked in yellow.
- Incorrect fields are marked in red.
- Incorrect fields that have been corrected and validated are marked in green.

The **Search** function allows you to search for text throughout the index fields.

**Dockable pane**

This Fields pane is now dockable:

- Click the Windows icon in the top right corner.
  - Click **Detach**. The Fields pane can now be moved to a different location.
  - To restore its original position, click the X icon.
  - To hide the **Fields** pane, click the Windows icon and then click **Hide**. To make it reappear again click the Windows icon and click **Show**.
4. Getting Started

4.1 Select a Scan Source

Once you have opened one of the projects the Navigation mode is displayed. You can now select a Scan Source.

- Click the down arrow beneath Scan and select Scanner or Folders. IRISmart File is compatible with virtually any Twain-based scanner that uses Twain version 1.9 and higher.

  **Important**: before you try to use a scanner in combination with IRISmart File, make sure the scanner is powered on and its driver is installed on your system.

- Click the down arrow beneath Scan again and click Settings to configure the scanner settings or folder settings. Note that the settings are saved automatically.

4.1.1 Scanner Settings

**Model**

- Click the down arrow in the Model list to select the scanner model.

  **Note**: if the list is empty, click the Settings icon (撃) and select a different Twain source. If this list is also empty there are no scanners configured on your system and you first need to install one.

**Arrangement**

- Select how you wish to split or merge the documents coming from the scanner in the Arrangement drop-down list:
  - **Disabled**: the pages will not be split.
  - **Split long edge**: splits pages along the long edge of the page.
  - **Split vertically**: splits pages vertically.
  - **Split horizontally**: splits pages horizontally.
• **Fold and Split horizontally (IPS9)**: folds and splits A3 pages horizontally into two A4 pages.
• **Merge long edge**: merges two subsequent pages along the long edge of the pages.
• **Merge vertically**: merges two subsequent pages vertically.
• **Merge horizontally**: merges two subsequent pages horizontally.

  • If you want the scanner to scan one-sidedly only, select **Force Simplex**.

**Note**: on the **Operations** tab you can select the Image Processing Operations you want to apply. These operations are the same whether you are using a scanner or scanning from folders. They are discussed below.

### 4.1.2 Folder Settings

<table>
<thead>
<tr>
<th>Generalities</th>
<th>Operations</th>
</tr>
</thead>
<tbody>
<tr>
<td>Path</td>
<td>System.InputDirectory</td>
</tr>
<tr>
<td>File format</td>
<td>All image files (<em>.jpg;</em>.jpeg;<em>.tif;</em>.tiff;<em>.png;</em>.bmp)</td>
</tr>
<tr>
<td>Sorting</td>
<td>Unsorted</td>
</tr>
<tr>
<td>Arrangement</td>
<td>Disabled</td>
</tr>
<tr>
<td></td>
<td>✓ Duplex</td>
</tr>
<tr>
<td></td>
<td>✓ Recursive</td>
</tr>
<tr>
<td></td>
<td>✓ Browse folders before scanning</td>
</tr>
<tr>
<td></td>
<td>✓ Browse files before scanning</td>
</tr>
<tr>
<td></td>
<td>✓ Ignore hidden files</td>
</tr>
<tr>
<td></td>
<td>□ Delete files after the scanning</td>
</tr>
<tr>
<td>Resolution</td>
<td>200</td>
</tr>
</tbody>
</table>

#### Path

• Click the browse icon ( ) to select the scan folder.

• To customize the expression click the pencil icon ( ) to open the Expression Editor.

  **Important**: when customizing the expression, make sure to put '+ "\" +' between the different elements.

  Note that you can also use fixed values between double quotation marks. For example "C:\Images".

• If the folder you want to scan from is protected by a password, click the padlock icon ( ).
  • Enter your (domain ) **User name**. E.g. IRIS_DOM\MyName.
  • Enter your **Password**.
  • **Confirm** the password, and click **OK**.
File Format

Sorting
Select how the scanned files must be sorted: by name, creation date, modification date or unsorted.

Arrangement
Select how you wish to split or merge the documents coming from the scanner in the Arrangement drop-down list:
- **Disabled**: pages will not be split.
- **Split long edge**: splits pages along the long edge of the page.
- **Split vertically**: splits pages vertically.
- **Split horizontally**: splits pages horizontally.
- **Fold and Split horizontally (IPS9)**: folds and splits A3 pages horizontally into two A4 pages.
- **Merge long edge**: merges two subsequent pages along the long edge of the pages.
- **Merge vertically**: merges two subsequent pages vertically.
- **Merge horizontally**: merges two subsequent pages horizontally.

Other options
- Select **Duplex** to make IRISmart File process the uneven pages as front pages and the even pages as rear pages. Select this option when using a duplex scanner.
- Select **Recursive** to make IRISmart File also process the files in the subfolders of the selected input folder.
- **Browse folders before scanning**: you are prompted to indicate the input folder each time you click Scan.
- **Browse files before scanning**: you are prompted to select one or more files each time you click Scan.
- **Ignore hidden files**: when selected, hidden files will not be scanned.
- **Delete files after scanning**: when selected, the files will be deleted after scanning.

Resolution
When importing PDF files you can select the Resolution in which they will be imported. You can select a resolution ranging from 100 DPI to 1200 DPI. Note that a resolution of 300 DPI is generally recommended. This option does not apply to image files nor does it change the resolution of your scanner.

**Note**: on the Operations tab you can select the Image Processing Operations you want to apply. These operations are the same whether you are using a scanner or scanning from folders. They are discussed below.
### 4.1.3 Operations

IRISmart File offers a wide range of image processing features, which aim to obtain the best possible scan results. After all, the higher the quality of the scans, the higher the processing accuracy will be.

- Click the **Operations** tab to access them.

![Settings](image)

**Rotation**

- **Rotate** can rotate scanned documents by 90°, 180° and 270° degrees or automatically.

**Deskew**

- **Deskew** deskews images that were scanned skewed.

**Negative**

- **Negative** inverts the colors of the scanned documents.

**Binarize**

- **Binarize** turns color and grayscale images into binary (black-and-white) images on which IRISmart File then executes its image processing operations.

  - **Binarize** can therefore only be applied to color and grayscale images, not to black-and-white images.

**Despeckle**

- **Despeckle** can only be applied to bitonal images. Despeckling removes little parasitic dots that may appear on your documents.

**Line Removal**

- **Line removal** removes lines from scanned images. **Note**: it only works on bitonal images.

  This operation is able to remove horizontal lines, vertical lines or both.

**Black Border Removal**

- **Black border removal** removes black borders (or dark surroundings) from bitonal images.

**Remove holes**

- **Remove holes** removes punch holes from images.

  - **Remove holes** can be applied to color, grayscale and black-and-white images.

  **Important**: your scanner should generate black punch holes in order for them to be removed correctly. Removing whitish punch holes is not supported.
**Tip:** if your scanner also has a Punch hole removal option, choose where you want to enable it: in your scanner settings or in IRISmart File, but don't activate both.

**Remove dither**
Removes unwanted dither (noise) from images.
This operation can only be applied to black-and-white images. So if you are scanning in color, make sure to use the Binarize operation first.

**Separation**
The separation based on the IRISmart stamp can be enabled or disabled.
The main goal of this separation method is to avoid having to insert blank pages to separate your documents.

**Important:** Enabling this method may decrease the overall speed by 2 to 4 Page Per Minute.

**Tip:** the stamp should be correctly applied without too much skew and on a white background. Stamps without enough ink or with pits and voids may not be well recognized.

### 4.2 Scan Documents
When you have selected a Scan Source and configured its settings you can scan your documents inside one of the projects.

**Important:** if you want to scan invoices, see the chapter Invoice Processing.

- Click Scan to start scanning.

If you selected Folders as Scan Source the input folder opens in which you can select the files you want to import.

- Your documents are divided into batches, documents and pages.
- A new document is started each time IRISmart File detects a blank page or an IRISmart stamp if enabled in Settings\Operations.
  
  Blank pages are automatically flagged for deletion.

  The stamp may be located anywhere on the page. Note however that in order to obtain good recognition results the stamp must have been correctly printed. If there is not enough ink in your printer all the details of the stamp may not be printed correctly and the stamp will not be read correctly by IRISmart File.

**Note:** when scanning in Duplex mode both sides of a page must be blank in order for it to be flagged for deletion.
In the **Filing** project, each **batch** is named using the following format:
ScanDate(YYYYMMDD)_ScanTime(HHMMSS). Each **document** is named using the following format:
<Company>_ScanDate(YYYYMMDD)_ScanTime(HHMMSS)_<Comments>. As you can see, the value of the **Folder** field is used as prefix, and the value of the **Comment** field is used as suffix. To rename a document, enter a new value in the **Folder** and/or **Comment** field and press Enter. The document will be renamed.

In the **Rename** project, each **batch** is called Batch_n and each **document** is called Document_n. Note that the document counter continues across the different batches. To rename a batch or document, right-click it and select **Rename**. Then type in the required value.

### 4.2.1 Check Scanned Documents

**Multi-stream images**

If your scanner generates multi-stream images - meaning a color, black-and-white and/or grayscale version of the same scan - the multi-stream images are also maintained in IRISmart File.

Click a document to view the underlying pages. Pages that contain multi-stream images are indicated by slight shadow underneath them.

To switch between the different streams:

- Click the **View** tab and click the down arrow beneath **Show**.
- Then select the required stream.
**Duplex images**

If you are using a duplex scanner and the **Duplex** function is activated in IRISmart File, IRISmart File alternates between front sides and rear sides correctly.

4.2.2 Rearrange Scanned Documents

Scanned documents can be rearranged in several ways in Navigation mode:
- Rearrange them in the Navigation Explorer.
- Rearrange them in the Viewer.
- Use the Navigation bar for easy navigation.

Pages can be moved to different documents and batches. Documents can be moved to different batches. And batches can be switched from position.

Note however that the structure batch > document > page must always be maintained.

The following operations are available both in the Navigation Explorer and in the Viewer:
- Drag-and-drop
- Cut-and-paste
- Split and Merge
- Reorder elements
- Manually create new batches and documents
- Rotate Pages

You can also:
- Crop pages
- Fill up parts of scanned pages, in case of confidential information for instance.
Drag-and-Drop documents
The batches, documents and pages can be dragged and dropped to other positions, both in the Navigation Explorer and in the Viewer.

Cut, Copy and Paste documents
The batches, documents and pages can also be moved to another position by means of Cut and Paste.
- Right-click the element you want to move, and click Cut or Copy.
- Point the cursor to the position where you want to paste the element, and click Paste.

Split and Merge documents
Batches and Documents can also be split or merged with neighboring batches and documents respectively.
**To split a batch/document:**
- Select it and click Split on the Edit tab.
- Or right-click it and select Split.

**To merge batches/documents:**
- Select the batch/document you want to merge with the next batch/document, and click Merge on the Edit tab.
- Or right-click it and select Merge.

Manually create a new batch/document
- Point the cursor to the position where you want to create a new batch/document.
  **Note:** new batches are always inserted at the end of the previous batch, not in the middle of documents.
- Click the down arrow beneath Create on the Edit tab.
  - Select Batch or Document.
  - Name the batch / document.
  - **Start scanning** is selected by default.
  When the new batch / document is created IRISmart File automatically starts scanning.

Rotate pages
- Select a page you want to rotate.
- Click the View tab and select one of the rotation options.
Crop pages
- Select a page you want to crop.
- Draw a frame around the area to which you want to crop the page.
- On the View tab, click Crop.

Fill pages
- Select a page on which you want to cover up certain parts.
- Draw a frame around the area you want to cover up.
- On the View tab, click the down arrow below Fill to select a fill color.
- Then click Fill.

4.3 Validate Index Fields
Four index fields are created by default in the Filing project: Date, Time, Comment and Folder. In Rename there is just one index field: Folder.

Note that in IRISmart File it is not possible to create additional index fields.

Index fields in Filing

Index fields in Rename

In the Filing project, each batch is named using the following format: ScanDate(YYYYMMDD)_ScanTime(HHMMSS). Each document is named using the following format: <Company>_ScanDate(YYYYMMDD)_ScanTime(HHMMSS)_<Comments>. As you can see, the value of the Folder field is used as prefix, and the value of the Comment field is used as suffix. To rename a document, enter a new value in the Folder and/or Comment field and press Enter. The document will be renamed.

In the Rename project, each batch is called Batch_n and each document is called Document_n. Note that the document counter continues across the different batches. To rename a batch or document, right-click it and select Rename. Then type in the required value.

Colors of index fields
- Correct values are marked in white.
- Manually modified fields are marked in yellow.
- Incorrect fields are marked in red.
- Incorrect fields that have been corrected are marked in green.

To switch between index fields:
- Press the Tab key to go to the next index field.
- Press Shift + Tab to go the previous field.
To modify an index field:

- Manually type in a new value.
- Use drag and drop OCR: click inside the index field, then draw a data extraction zone (text or barcode) on the image in the Viewer. The content of the zone will be filled in in the index field.
- Use the Double-click Text Selector: click inside the index field, then double-click a word in the image to add to the index field. Or Ctrl-double-click to enter an entire line of text.

To undo/redo operations:

- Use the undo/redo arrows on the Quick Access toolbar.

To validate an index field:

- Simply press Enter.

4.4 Process Documents

- When you are done scanning and validating your documents, click the down button beneath Process and select the destination of your choice.

- Then click Settings to configure the destination.

  Note: when you select Folder the Settings button is unavailable. The documents are always sent to the IRISmart File folder in your Documents folder.

- In the authentication window that opens enter your username and password and sign in.
- When the configuration is done, click Process.

  The processed documents are converted into compressed, searchable PDF files. The compressed PDF files IRISmart File generates are PDF iHQC Level II - Medium quality.
4.5 Manage Documents

During processing, the status of the batches in process can be checked in the Application menu. To do so, click File > Manage.

There you get an overview of which batches are being processed, in which project, what their status is, which activity has been carried out on them, etc.

Checking the history of batches

- Select a batch and click the History icon.

Unlocking batches

When a user executes an activity on a batch, the current batch is locked until the user exports it. In case a batch should stay locked, it can be unlocked manually:

- Right-click the batch you want to unlock.
- Then click Unlock.

Note however that this feature is meant as a recovery method. It should only be used for diagnostic purposes and not in standard procedures.

Note: if the unlock feature is unavailable, this means the batch has already been unlocked.

Resending batches

When a batch has the status "On Error", which means some errors have been encountered, the user can retry the processing:

- Select a batch and click the History icon.
- Select the required activity from the list.
- Click the retry icon.
  The status of the batch is now changed to "Ready" and the batch can be processed again in Navigation mode.

Browsing batches

This function allows you to open the batch directly in the right project when you are in a different project.

- Click the browse icon to open the corresponding project and import the selected batch.
- Or right-click the batch and select Open.
**Note**: if the browse function is unavailable, this means you have no batches in process in other projects, or the batches are still locked.

**Deleting batches**
- Select a batch you want to delete.
- Click the delete icon to delete the selected batch.
- Or right-click a batch and select **Delete**.
5. Invoice Processing

5.1 Introduction
The Invoice Add-on turns IRISmart File into an invoice processing solution: IRISmart Invoice.

Invoice Definition
Before we discuss how to process invoices in IRISmart Invoice let us first provide the definition of an invoice: an invoice is a document submitted to a customer, identifying a transaction for which the customer owes payment to the issuer. This document represents an asset of the issuer and a liability of the customer. (Source: www.accountingtools.com)

Supported Countries
IRISmart Invoice is able to process invoices from the following countries:
Austria, Belgium, Bulgaria, Cyprus, Czech Republic, Germany, Denmark, Estonia, Greece, Spain, Finland, France, Croatia, Hungary, Ireland, Italy, Lithuania, Luxembourg, Latvia, Malta, the Netherlands, Norway, Poland, Portugal, Sweden, Slovenia, Slovakia, Romania and the United Kingdom.

Important: in order to process invoices from one of these countries, your computer's Region and Language settings must be set to the country of your invoices. To do so, go to Control Panel>Region>Format and select the required language from the list.

What IRISmart Invoice does and what it does not do.
- Smart Invoice is a tool that helps you filling out some key invoice fields, it is not a fully automatic accounts payable software.
- Only 1 VAT number will be detected.
- There is no special field like the SIRET for France or ESR for Switzerland. If required, the comment field can be used for that purpose.
- There is no line items.
- Some phone bills or energy invoices may not be well recognized.
- Invoices with strange formatting or bad print or scan quality may not be well recognized.
- Using the master data will improve the recognition.
- Page separation based on blank pages or stamps must be double checked. Some blank pages may not be totally blank and some stamps may not be printed correctly (bad ink, weird orientation). Before processing the documents, a visual check is recommended.
- There should only be one invoice per document.
- You can scan a new batch while processing the invoices of a previous batch.
- If you need a full featured invoice capture solution, please visit our website for the other solutions that we propose.

5.2 Process Invoices
The steps of the invoice scanning process are similar to the ones of the other two projects. Only the steps that differ are discussed here.

1. Select the invoice project
There are 2 different invoice projects that allow you to classify invoice in 2 ways:

Invoice-Vendor
Saves all the invoices in the same folder.
1. The doc name is Vendor_Invoice#_dateOfInvoice(YYYYMMDD)_Comment
2. The doc is saved in IRISmart File\Invoice\Vendor
3. The invoice.xlsx is created if it does not exist and info is added into it and it is saved in IRISmart File\Invoice\Vendor\
Invoice-Date
Saves all invoices in a different folder each month.

1. The document name is DateOfinvoice(YYYYMMDD)_Vendor_Invoice# _Comment
2. The document is saved in IRISmart File\Invoice\Date\YYYYMM, a new folder is created if the YYYYMM does not exist
3. The invoice.xlsx is created if it does not exist and info is added into it and it is saved in IRISmart File\Invoice\Date\

2. Select a Scan Source
See Getting Started > Select a Scan Source.

3. Scan Documents
See Getting Started > Scan Documents.

4. Validate Index Fields
- When invoices have been scanned to IRISmart Invoice only the Scan Date and Scan Time fields are filled in.
  Note that the Date and Time formats depend on your computer's Region and Language settings.

- To extract the other required information, click Process.
  When the invoices are being processed, the gear icons in the main screen keep turning.

- When the processing is done, the number of invoices that are ready for export are indicated by a number on the Tasks button.
- Click Tasks to open your invoices.

- IRISmart File tries to extract the following data:
  - Supplier: this is this issuer of the invoice.

Important: in order for the Creditor info to be extracted from an invoice, you need to provide IRISmart File with the necessary Master Data. Master Data are used to evaluate, extract and recognize the necessary information from invoices. During processing IRISmart File compares the recognition results that are extracted from the invoices to the information that is found in the Master Data. To create Master Data, use the Master Data Editor that is installed together with IRISmart File.
For more information, see the Master Data Editor User Guide.

**Note:** the value of the Creditor field is used as prefix to the document name.

- **VAT number:** value added tax identification number of the Creditor.
- **Invoice date:** date on which the invoice was issued.
- **Invoice number:** number of the invoice.
- **Net amount:** amount without VAT.
- **VAT amount:** value added tax amount.
- **VAT rate:** value added tax rate.
- **Total amount:** net amount + VAT amount.
- **Category:** the following accounting Categories are currently available: Bank, Car, Energy, Insurance, Telecom, Miscellaneous.
- **Expense Account:** account of business expenditures.
- **Comment:** free field to be filled in manually.

- When the four fields **Net amount, VAT amount, VAT rate** and **Gross amount** are filled in by the software they are validated automatically, if two conditions are met:
  - The VAT amount + Net amount equals the Total amount;
  - The VAT amount divided by the Net amount equals the VAT rate.

**Colors of index fields**

- Correct values are marked in white.
- Manually modified fields are marked in yellow.
- Incorrect fields are marked in red.
- Incorrect fields that have been corrected are marked in green.

**To switch between index fields:**
- Press the Tab key to go to the next index field.
- Press Shift + Tab to go to the previous field.

**To modify an index field:**
- Manually type in a new value.
- Use drag and drop OCR: click inside the index field, then draw a data extraction zone (text or barcode) on the image in the Viewer. The content of the zone will be filled in in the index field.
- Use the Double-click Text Selector: click inside the index field, then double-click a word in the image to add to the index field. Or Ctrl-double-click to enter an entire line of text.

**5. Process Documents**
When you are done scanning and validating your invoices, click **Process** again.
The invoices are converted into compressed, searchable PDF files and sent to your **Documents** > **IRISmart File** > **Invoice**.

Besides the PDF files an Excel file is also created which contains all the data that has been extracted from your invoices.

**6. Manage Documents**
See **Getting Started** > **Manage Documents**.

**7. Using Master Data**
All the supplier information come from the master data. It is a sort of database gathering all the required information. Information must be manually added when you have new suppliers.
The invoice engine will recognize the invoice based on the master data. For each supplier, you must enter relevant information in order to enhance the recognition.
To enter supplier information, you can either use the master data editor application or you can click on the plus sign next to the supplier index field.

Once you click the plus sign, you will see a popup that must be filled out with the required information.
The invoice engine will search for the VAT number and the IBAN number. If none of them is recognized, the Keyword 1 & 2 will be used. For best recognition, keyword 1 & 2 should contain a phone number, an email or anything that is unique for this supplier and that is on each invoice. This is sometimes required when the invoices are not well printed, torn out or damaged.

Each invoice can also be categorized based on its category and expense account.
You can also use the plus button to add new categories or expense accounts.

Note:
The red cross sign will delete the currently selected item from the master data.
6. Keyboard Shortcuts

The following shortcuts can be used in IRISmart File.

**Navigation**

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit tab</td>
<td>Alt + H</td>
</tr>
<tr>
<td>View tab</td>
<td>Alt + V</td>
</tr>
<tr>
<td>Next field</td>
<td>Tab</td>
</tr>
<tr>
<td>Previous field</td>
<td>Shift + Tab</td>
</tr>
<tr>
<td>Next invalid field</td>
<td>Ctrl + Tab</td>
</tr>
<tr>
<td>Previous invalid field</td>
<td>Ctrl + Shift + Tab</td>
</tr>
<tr>
<td>Go to page</td>
<td>Ctrl + G</td>
</tr>
<tr>
<td>Up</td>
<td>BackSpace</td>
</tr>
<tr>
<td>First image</td>
<td>Alt + Home</td>
</tr>
<tr>
<td>Last image</td>
<td>Alt + End</td>
</tr>
<tr>
<td>Previous image</td>
<td>Alt + Up</td>
</tr>
<tr>
<td>Next image</td>
<td>Alt + Down</td>
</tr>
<tr>
<td>Search previous text</td>
<td>Shift + F3</td>
</tr>
<tr>
<td>Search next text</td>
<td>F3</td>
</tr>
<tr>
<td>Move up (Navigation Explorer)</td>
<td>up arrow</td>
</tr>
<tr>
<td>Move down (Navigation Explorer)</td>
<td>down arrow</td>
</tr>
<tr>
<td>Browse backward (previous element in history)</td>
<td>Alt + left arrow</td>
</tr>
<tr>
<td>Browse forward (next element in history)</td>
<td>Alt + right arrow</td>
</tr>
<tr>
<td>Expand</td>
<td>Ctrl + *</td>
</tr>
<tr>
<td>Expand all</td>
<td>Ctrl + Shift + *</td>
</tr>
<tr>
<td>Collapse</td>
<td>Ctrl + /</td>
</tr>
<tr>
<td>Collapse all</td>
<td>Ctrl + Shift + /</td>
</tr>
<tr>
<td>Open the Open section (of the Application menu)</td>
<td>Ctrl + O</td>
</tr>
<tr>
<td>Open the Manage section (of the Application menu)</td>
<td>Ctrl + M</td>
</tr>
</tbody>
</table>

**Commands**

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>F1</td>
</tr>
<tr>
<td>Display key tips</td>
<td>Alt</td>
</tr>
<tr>
<td>Feature</td>
<td>Shortcut</td>
</tr>
<tr>
<td>-------------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Quick access toolbar</td>
<td>Alt + digit or letter in commands order</td>
</tr>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Cancel Cut</td>
<td>Escape</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl + V</td>
</tr>
<tr>
<td>Quiet delete</td>
<td>Shift + Delete or Delete</td>
</tr>
<tr>
<td>Undelete</td>
<td>Ctrl + Delete</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Y</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Scan</td>
<td>F4</td>
</tr>
<tr>
<td>Stop Scan</td>
<td>Shift + F4</td>
</tr>
<tr>
<td>Settings</td>
<td>F6</td>
</tr>
<tr>
<td>Split</td>
<td>F7</td>
</tr>
<tr>
<td>Merge</td>
<td>Shift + F7</td>
</tr>
<tr>
<td>Merge previous</td>
<td>Ctrl + F7</td>
</tr>
<tr>
<td>Merge next</td>
<td>Ctrl + F8</td>
</tr>
<tr>
<td>Delete</td>
<td>Delete</td>
</tr>
<tr>
<td>Export</td>
<td>F9</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Ctrl + Num+</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Ctrl + Num-</td>
</tr>
<tr>
<td>Zoom fit page</td>
<td>Ctrl + Num .</td>
</tr>
<tr>
<td>Zoom actual size</td>
<td>Ctrl + Num 0</td>
</tr>
<tr>
<td>Display 1 page in the Viewer</td>
<td>1</td>
</tr>
<tr>
<td>Display 2 pages in the Viewer</td>
<td>2</td>
</tr>
<tr>
<td>Display 4 pages in the Viewer</td>
<td>4</td>
</tr>
<tr>
<td>Display 8 pages in the Viewer</td>
<td>8</td>
</tr>
<tr>
<td>Rotate Left</td>
<td>Ctrl + L</td>
</tr>
<tr>
<td>Rotate Right</td>
<td>Ctrl + R</td>
</tr>
<tr>
<td>Auto rotate</td>
<td>Alt + A</td>
</tr>
<tr>
<td>Create document</td>
<td>Ctrl + D</td>
</tr>
<tr>
<td>Create batch</td>
<td>Ctrl + B</td>
</tr>
<tr>
<td>Rename</td>
<td>F2</td>
</tr>
</tbody>
</table>