IRIScan Express 4
Capture Tool
User Guide
1. INTRODUCTION .................................................................................................................. 1-1
2. USING THE SCANNER PROPERTIES DIALOG BOX (SETUP) .................................. 2-1
   2.1 A Glance of the Scanner Properties Dialog Box ......................................................... 2-1
   2.2 Buttons on the Scanner Properties Dialog Box ......................................................... 2-2
   2.3 The Image Tab ................................................................................................................. 2-3
      2.3.1 The Image Selection Box ....................................................................................... 2-4
      2.3.2 Other Image Options ............................................................................................. 2-5
      2.3.3 Scanning color images ............................................................................................ 2-9
      2.3.4 Scanning grayscale images .................................................................................... 2-9
      2.3.5 Scanning B&W images .......................................................................................... 2-9
      2.3.6 Editing Profiles ....................................................................................................... 2-10
   2.4 The Compression Tab (Windows PC only) ................................................................... 2-11
   2.5 The Color Dropout Tab ................................................................................................. 2-12
      2.5.1 Color Dropout Selection ....................................................................................... 2-12
      2.5.2 Other Color Dropout Options .............................................................................. 2-13
   2.6 The Paper Tab ................................................................................................................. 2-14
      2.6.1 Cropping .................................................................................................................. 2-14
      2.6.2 Other Paper Selection ............................................................................................ 2-17
   2.7 The Preview Tab .............................................................................................................. 2-18
   2.8 The Options Tab ............................................................................................................. 2-18
   2.9 The Setting Tab .............................................................................................................. 2-22
   2.10 The Imprinter Tab ......................................................................................................... 2-1
   2.11 The Information Tab .................................................................................................... 2-1
3. LEGAL INFORMATION ........................................................................................................... 3-B
1. **Introduction**

With the Capture Tool, you can perform simple scans and view the captured images.

**On a Windows PC:**
1. Start the **Capture Tool** from **Start> All Programs> IRIScan Express 4 Scanner**.
2. Select your driver type and scanner model and click **OK**. The Capture Tool dialog box will be displayed.

**On a Mac computer:**
1. Click the **Capture Tool** icon on the Desktop.

---

**Interface**

1. Choose your desired file format from the File Format drop down list box. The choices include JPEG, TIFF, MTIFF, PDF, MPDF, GIF, and BMP. The supported file formats vary depending on your scanner model.
2. Type your desired folder name and file name in the File Path box.
3. Click the Setup button ( ) or choose Setup from the File menu to prompt the Scanner Properties dialog box.
4. From the Image Selection Box, choose your desired image type for your scanned image. (Default is Front B&W) If you have a duplex scanner, choose Front and Rear to scan both sides of your document.
5. Click **OK** to quit the Scanner Properties dialog box.
6. Place your document face up in the feeding slot.
7. In the Scan Validation dialog box, click the Scan button (ın the image) or choose Scan from the File menu.

8. The document will be scanned and displayed in the Scan Validation screen.

9. You can view the scanned image Fit to Page (ın the image) or in Actual Size (100%) (ın the image).

10. Click the Close box or Quit from the File menu to exit the Scan Validation Tool.
2. Using the Scanner Properties Dialog Box (Setup)

In this chapter we provide an overview of the Scanner Properties dialog box (Setup).

The Scanner Properties dialog box allows you to configure the scanner’s settings. It consists of several tabbed windows each of which will be described in this chapter.

**Note:**
In this chapter, all options are described based on a duplex (double-side) scanner. If you have purchased a simplex (single-side) scanner, not all options will be available.

### 2.1 A Glance at the Scanner Properties Dialog Box

1. **Tab Options**
   - Choice: Image, Compression (PC), Color Dropout, Paper, Preview (PC), Rotation, Separation, Enhancement, Settings, Imprinter, Information.
   - **Note:** by default only 4 tabs are shown. To add extra tabs, click the **Settings** tab and then select the tabs you want to add.

2. **Image Selection Box**
   - Choose your image type and the side of document you wish to scan. Options vary based on type of scanner.

3. **Brightness**
   - Adjust the brightness level from −100 to +100.

4. **Contrast**
   - Adjust the contrast level from −100 to +100.

5. **Resolution**
   - Determine the quality of the scanned image. The industry standard is 300 dpi.

6. **Invert**
   - Reverse the color of your scanned image.

7. **Scan Source**
   - **Choice:** Auto Document Feeder

8. **Defaults**
   - Reset all values on the tabs to the factory default settings.
2.2 Buttons on the Scanner Properties Dialog Box

The buttons on the Scanner Properties dialog box

<table>
<thead>
<tr>
<th>Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Defaults</td>
<td>Click the <strong>Defaults</strong> button, the factory default settings will be shown on each tab.</td>
</tr>
<tr>
<td>Scan (PC)</td>
<td>After all the scan settings are satisfactory, click the <strong>Scan</strong> button to start scanning your document.</td>
</tr>
<tr>
<td>Close</td>
<td>Click the <strong>Close</strong> button to leave the Scanner Properties dialog box.</td>
</tr>
</tbody>
</table>

The following table shows the default settings:

<table>
<thead>
<tr>
<th>Tab name</th>
<th>Default settings</th>
</tr>
</thead>
</table>
| **Image**     | Image : Front B&W  
Binarization : Dynamic Threshold  
Resolution : 300 dpi  
Invert : Blank on White  
Scan Source : Auto Document Feeder  
Threshold : None  
Brightness : None  
Contrast : None  |
| **Compression** | None  |
| **Color Dropout** | None  |
| **Paper** | Cropping : Automatic  
Deskew : Yes  
Orientation : Portrait  
OverScan : 0.00  
Unit : Inch  |
| **Preview** | None  |
| **Options** | Rotation Degrees : None  
Blank Page Removal : None  
Image Control Option : None  |
### Setting

<table>
<thead>
<tr>
<th>Setting</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Scanning Progress</td>
<td>No</td>
</tr>
<tr>
<td>Show Warning Message</td>
<td>No</td>
</tr>
</tbody>
</table>

### Imprinter

None

#### 2.3 The Image Tab

The Image tab allows you to choose the front side and (or) the rear side of your document, the type of image, and configure several basic scan settings. Note that except for the resolution, you can set individual scan settings for the front side and the rear side. For example, all settings in the Image tab, Compression tab and Color Dropout tab can be set individually for the front and the rear side. However, the settings in the Paper tab, the Options tab (Rotation, Separation, Enhancement), and the Settings tab have to be the same for the front and rear side.

![Image tab dialog box](image)

**The Image tab dialog box**
2.3.1 The Image Selection Box

The Image Selection box includes the image type and document side option. If you wish to scan both the front side and the rear side of your color document, you can check both Front Color and Rear Color at the same time. Note that the options vary based on type of scanner.

Example 1: Scanning a two-sided color document, both sides in color

Example 2: Scanning a two-sided color document, one in B&W (Drop Blue Color: Threshold: 10, Background: 79), the other in color

<table>
<thead>
<tr>
<th>Image Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Color</td>
<td>Choose Color if you wish to scan a color image for your original in color.</td>
</tr>
<tr>
<td>Gray</td>
<td>Choose Gray image if your original contains actual shades of gray.</td>
</tr>
<tr>
<td>B&amp;W</td>
<td>Choose B&amp;W if your original contains only text, pencil or ink sketch.</td>
</tr>
</tbody>
</table>
Front/Rear Auto Color Detection:

Click to automatically detect and scan the front or the rear page of your color document in color image mode. If your document is in colors, the scanner will automatically scan the document into a color image. If your document is non-color, you can choose the output to be either B&W or Gray from the Non-Color Selection option. This option is useful when you have a mixture of color and non-color document.

Note: If you choose Front Rear Auto Color Detection, you can not specify the image mode of your rear page and vice versa.

Sensitivity of Auto Color Detection

If your documents contain primarily B&W text and a small amount of light or pale colors and you do not wish them to be recognized as color image to save the file size, you can reduce the sensitivity value by moving the bar to the left to let these images to be detected as B&W. The value ranges from 1 to 100. The default is 37.

2.3.2 Other Image Options

Binarization

This is the process of converting a grayscale or color image to a bi-tonal image. There are several different methods of performing this conversion.

Options: Dynamic Threshold, Fixed Processing, Halftone 1~5, Error Diffusion.

Dynamic Threshold: Selecting Dynamic Threshold allows the scanner to dynamically evaluate each document to determine the optimal threshold value to produce the highest quality image. This is used to scan mixed document containing faint text, shaded background, or color background with a single setting. If Dynamic Threshold is selected, Threshold, Brightness, and Contrast are not available.

Sensitivity of Dynamic Threshold

Occasionally your scanned image may contain small dots or speckles. To remove these spots, increase the sensitivity value by moving the bar to the right. The value ranges from 1 to 30. The default is 20.
**Fixed Processing:** Used for black-and-white and other high contrast documents. A single level is set to determine the black-and-white transition. The threshold is programmable over the entire density range. **Fixed Processing** sets Contrast to 0. If **Fixed Processing** is selected, Contrast is not available.

**Halftone:** In addition to the black and white display, Halftone can present a somehow gray shade of image by using different size of dots. Halftone image looks like the picture we have seen in the newspaper. **Options include Halftone 1, Halftone 2, Halftone 3, Halftone 4, Halftone 5.**

**Error Diffusion:** Error Diffusion is a type of Halftone. Error Diffusion gives good image texture and makes text in images more readable than Halftone.

---

**Threshold**

Used to convert a grayscale image to a bi-tonal image. The value ranges from 0 to 255. A low threshold value produces a lighter image, and can be used to subdue backgrounds and subtle, unneeded information. A high threshold value produces a darker image, and can be used to help pick up faint images. Adjust the threshold setting by dragging the Threshold sliding bar to the left or right to achieve the desired threshold setting.
Gray

**Document Type: Choice: Normal, Photo, Document**
Three options of document type are provided when you choose Gray as the image type for your scanned document. Choice: Normal, Photo, Document.

- **Document:** Choose Document if your original contains pure text or a mixture of text and graphic since it is an optimal setting for regular business document. When using Document, only Threshold can be adjusted.
- **Photo:** Choose Photo if your original contains photo to reproduce your photo in vivid grayscale image. When using Photo, no Threshold and Contrast can be adjusted.
- **Normal:** When using Normal, Threshold, Brightness, and Contrast can be adjusted.

**Threshold:** The value ranges from 0 to 255. The default is 230. A low threshold value produces a lighter image, and can be used to subdue backgrounds and subtle, unneeded information. A high threshold value produces a darker image, and can be used to help pick up faint images. Adjust the threshold setting by dragging the **Threshold** sliding bar to the left or right to achieve the desired threshold setting.

**Brightness**
Adjusts the lightness or darkness of an image. The higher the value, the brighter the image. Drag the slider to the right or left to increase or decrease the brightness. The range is from –100 to +100.

**Contrast**
Adjusts the range between the darkest and the lightest shades in the image. The higher the contrast, the bigger the different grayscale. Drag the slider to the right or left to increase or decrease the contrast. The range is from –100 to +100.
Resolution

Selecting a good resolution results in a quality scan. The resolution is measured in dots per inch (dpi). Normally, the greater the dpi number, the higher the resolution and the image file size. Be aware that greater resolution takes more time to scan, and more disk space for the scanning image. For your information, an A4 size color image scanned at 300 dpi at True Color mode consumes approximately 25 MB of disk space. A higher resolution (usually means over 600 dpi) is only recommended when you need to scan a small area at True Color mode.

Choose a resolution value from the drop down list. The default value is 300 dpi. Available resolutions are 75, 100, 150, 200, 300, 400 and 600. Or you may choose your desired value by clicking the box in the right side of the drop down list and press the arrow key to select your desired value and then click the Add button to include it in the drop down list. **Note:** The resolution is up to 300 dpi if an imprinter or a MICR reader is installed or connected to the scanner.

Invert

Reverses the brightness and the colors in the image. The default setting is Black on a White background. Reverse mode is White on a Black background. For color images, each pixel will be changed into its complementary color at the command of Invert.

Scan Source

- **Auto Document Feeder:** Used to scan multiple pages.
**Color Matching**

The purpose of Color Matching is getting the accurate color. This option uses the default parameters (ICC profile) to adjust the colors of the image.

**Choice: None, Document, Photo**
- **None**: Choose “None” to disable this option.
- **Document**: Choose “Document” if your original contains pure text or a mixture of text and graphic since it is an optimal setting for regular business document.
- **Photo**: Choose “Photo” if your original contains photo to reproduce your photo in vivid color image.

![Normal vs After Color Matching](image)

### 2.3.3 Scanning color images

The following options are available for scanning color images.

- Brightness
- Contrast
- Resolution
- Invert

### 2.3.4 Scanning grayscale images

The following options are available for scanning gray images.

- Brightness
- Contrast
- Resolution
- Invert

### 2.3.5 Scanning B&W images

The following options are available for scanning B&W images.

- Binarization (Dynamic Threshold)
- Resolution
- Invert

Or

- Binarization (Fix Processing)
- Threshold
- Brightness
- Resolution
- Invert
Editing Profiles

The Scanner Properties dialog box allows you to change and save your frequently used scan settings into a profile. You can edit these profiles by renaming or deleting them.

To add a new profile,

1. Customize your settings. (For example, change your resolution, image type, cropping method, scan size, or other scan settings.)
2. Click the Image tab and then choose “Profiles” to prompt the “Edit Your Profile” dialog box.
3. Click “Add” to enter the name of the profile and then choose “Save”.
4. The new profile will be saved and shown in the “Profiles” dropdown list box.

To load a profile,

1. From the Image tab dialog box, choose your favorable profile from the “Profiles” dropdown list box.
2. Your favorable profile will be immediately loaded and displayed on Scanner Properties dialog box.

To delete a profile,

1. From the Image tab dialog box, click “Profiles” to prompt the Edit Your Profile dialog box.
2. Choose the profile you want to delete from the dropdown list box.
3. Click “Delete”. A Confirm message “Are you sure you want to delete this profile?” is prompted.
4. Choose “Yes” to delete or “Cancel” to quit.

To rename a profile,

1. From the Image tab dialog box, click “Profiles” to prompt the Edit Your Profile dialog box.
   
2. Choose the profile you want to rename from the dropdown list box and then click the Rename button.

3. Enter new name for the profile.

4. Choose “Save” to save the new profile or “Cancel” to quit.

**Note (PC only):**
The preset default profiles include Flatbed, Simplex-B&W, 200 dpi, Simplex-Gray, 200 dpi, Simplex-Color, 200 dpi, Duplex-B&W, 200 dpi, Duplex-Gray, 200 dpi, Duplex-Color, 200 dpi. If you have a simplex or a sheetfed scanner, the duplex or the flatbed option will not be available.

### 2.4 The Compression Tab (Windows PC only)

The Compression tab allows you to compress your scanned image and choose the level of compression. Bi-tonal images are normally compressed using CCITT standard called Group 4 (G4). Color and grayscale images are often compressed using JPEG technology. Move the **JPEG Quality** slider to the right or left to increase or decrease the level of compression. Note the greater the compression level, the lower image quality. Default is 50%.

Note that the compression depends on your image editing application. If your image editing application does not support the type of compression format, then either a warning message will appear or the image quality of the compressed file will not be acceptable.

JPEG (Joint Photographic Editor Group). This group developed and lent their name to a file compression standard for color and grayscale images that is widely used by scanners, and software applications. On Microsoft Windows-based systems, a file with the extension .jpg has normally been compressed using this standard.

For scanning color or gray images, the following compressions are available:
- None
- JPEG

For scanning B&W images, the following compressions are available:
- None
- G4
2.5 The Color Dropout Tab

2.5.1 Color Dropout Selection

Color Dropout tab allows you to drop either of the red, blue, or green color in your scanned image. If your image contains red color watermark or background, choose the R (Red) channel then any red watermark or background will be removed. This feature is used to sharpen your text when using OCR (Optical Character Recognition) software.

The “Custom” option allows you to specify your desired color to be removed by entering its RGB (Red, Green, and Blue) value respectively.

Tolerance: Specify the allowable color range to be removed for the color you selected. Specified range: 1 ~ 100
The large the numeric value, the wider the color dropout range is.

Note that this function supports only black & white and gray images. Therefore, be sure to choose any black & white or gray image type while applying this function.
2.5.2 Other Color Dropout Options

**Advanced Processing** provides two options that can adjust your scanned image in the best optimal result.

**Filter Threshold**
This value is used to determine the color which will be dropped out. A lower value will drop more of the selected color out, while a higher value will leave more of the selected color in.

**Background Level**
The pixel which is higher than the background value will be adjusted to the lightest point. Adjust the value for both the Filter Threshold and Background Level to produce the best optimal result.

Example, slightly adjusting the background value makes your text more clear.
2.6 The Paper Tab

The Paper tab allows you to define values relating to image output (i.e., Auto Crop or not, Scan Area, OverScan, Multi-Feed Detection).

The Paper tab dialog box

2.6.1 Cropping

Cropping allows you to capture a portion of the document being scanned. **Choice:** Automatic, Fixed to Transport, EOP (End of Page) Detection, Relative to Documents.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Automatic</strong></td>
<td>Automatic adjusts the cropping window according to different document sizes. Use this option for batches of mixed-sized documents.</td>
</tr>
<tr>
<td><strong>Fixed to Transport</strong></td>
<td>This feature allows you to define the area or zone to be imaged. Use for batches of same-sized documents. If you select this option, you can use the arrow keys to define the x and y offset values, width and length to redefine your scanned area. The Display window will show image placement as you change the values.</td>
</tr>
<tr>
<td><strong>EOP (End of Page) Detection</strong></td>
<td>This feature allows you to define the area or zone to be imaged. Use for batches of same-width but different length documents. If you select this option, you can use the arrow keys to define the x and y offset values, width and length to redefine your scanned area. The Display window will show image placement as you change the values.</td>
</tr>
</tbody>
</table>
This option allows you to crop different areas on your documents and deliver these images in B&W, Gray, or Color separately. For example, there are applications which require you to store the entire document in B&W and a part of the document in color to save storage space. This is useful for documents where a photograph or signature appears in a consistent area on the document such as resumes, and so on.

The following options are only available when **Fixed to Transport** is selected.

- **X-Offset** — the distance from the left end of the scanner to the left edge of the scanning area.
- **Y-Offset** — the position from the top end of the document to the top end of the scanning area.
- **Width** — the width of the scanning area.
- **Length** — the length of the scanning area.

**Relative to Document:** (used for batches of same-sized documents)

This option allows you to crop different areas on your documents and deliver these images in B&W, Gray, or Color separately. For example, there are applications which require you to store the entire document in B&W and a part of the document in color to save storage space. This is useful for documents where a photograph or signature appears in a consistent area on the document such as resumes, and so on.

The following procedure describes how to reproduce the entire document in B&W and a portion of document (picture) in color.

1. On the Paper tab, choose “Relative to Document” or “Fixed to Transport” from the Cropping option.
2. Choose your scan size from the Scan Area option. The selected scan size will be displayed in a red rectangular box. This is also the scan size of your entire document. (For example, ISO B5. If you have not chosen a scan area and leave the selection as None, then the default area will be the scanner’s maximum.)
3. Click the Preview tab to display the Preview window. A black rectangular box appears to indicate the max. scan size you have just selected.

4. Click the Preview button to view the entire image in low resolution to correctly crop your relative scan area.

5. Select image type from the Image Selection box. The selected image will appear in highlighted color. (For example, Front Color)

6. Place your cursor on the Preview window and click your left mouse button. A cross sign will appear as illustrated. Create your relative scan size diagonally by dragging the left mouse button to your preferable size. The selected area will appear in a red box as illustrated.

7. Check the B&W image from the Image Selection box to scan the entire document.

8. Click the Scan button to start scanning the document in two image types and sizes. (See the result in below.)
2.6.2 Other Paper Selection

Scan Area
Choose your desired paper size with the drop-down list box. Or you may select a custom paper size by clicking the Scan Area box and then click Add to include in the choice.

Choice:  None, US Letter - 8.5” x 11”, US Legal – 8.5” x 14”, ISO A4 – 21 x 29.7 cm, ISO A5 – 14.8 x 21 cm, ISO A6 – 10.5 x 14.8 cm, ISO A7 – 7.4 x 10/5 cm, ISO B5 – 17.6 x 25 cm, ISO B6 – 12.5 x 17.6 cm, ISO B7 – 8.8 x 12.5 cm, JIS B5 – 18.2 x 25.7 cm, JIS B6 – 12.8 x 18.2 cm, JIS B7 – 9.1 x 12.8 cm, Scanner Maximum, Long Page.

Long Page:
When you need to scan documents whose length exceeds scanner maximum, please choose Long Page. Note if Long Page is selected, the Multi-Feed Detection will not be available. Options: Unknown Length, Enter Length (Note: This option varies due to type of scanner.)

Choose “Unknown Length” if you have a batch of long page document with unknown length. Choose “Enter Length” to enter the length and width of your documents or your desired scan size on documents. This is useful when you have a batch of documents with the same scan size or a batch of same-sized documents.

OverScan
Overscan allows you to add a specific margin at top and bottom or right and left (Options vary based on the type of scanner) of the edge of the image. This is used to reduce possible corner clipping on the skewed images and often applied to a batch of skewed document to be scanned in the auto document feeder. Select a value between 0 and +5 mm. Note the overscan result will not be shown in the Display window and that the availability of the function varies based on type of scanner.

Transport Timeout
Set the amount of time the scanner will wait and then start auto scan after the first scan job is completed. If you have many separate documents need to be scanned at the same scan settings, this feature is especially useful. The default is 0. The value ranges from 0 to 30 seconds.

Note:
1. Within the specified timeout period, if you load your document to the feeder, the scanner starts scanning automatically.
2. If your scanner has a flatbed option and you place your paper on the flatbed, after the timeout period, you need to click the Scan button on the TWAIN user interface to start scanning.
2.7 The Preview Tab

The Preview tab allows you to preview (a low-resolution scan) your image before final scan. This preview image lets you allocate your scan area. You can choose your scan area by the “Scan Area” drop down list box or placing your cursor on the Display window and dragging it diagonally on the Display window. Then, a red rectangle box will appear to indicate the selected area.

Note: If you choose “Automatic Cropping” on the “Paper Tab”, then to select a scan area on the Preview tab is not allowed.

2.8 The Options Tab

Important: the settings of this tab are actually spread over the Rotation, Separation and Enhancement tabs. These options allow you to set following additional image processing settings.
**Flip Side Rotation**

Select “Fanfold” to rotate the image of the reverse side to 180 degrees.

This is applied to double-sided document which are viewed in portrait are sometime fed into the scanner in landscape or vice versa.

**Choice: Book, Fanfold.**

If “Book” is selected, the image of the reverse side will not be rotated.

The following illustration shows the documents which should be viewed in portrait are fed into the scanner in landscape.

---

**Rotate Image**

Choose the rotation angle from the drop down list if you wish to rotate your scanned image.

**Choice: None, 90°CW(clockwise), 90°CCW(counter clockwise), 180°, Auto based on contents. Auto rotate every even page.**

<table>
<thead>
<tr>
<th>Original</th>
<th>Rotate 90°CW</th>
<th>Rotate 90°CCW</th>
<th>Rotate 180°</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 2 3</td>
<td>1 2 3</td>
<td>3 2 1</td>
<td></td>
</tr>
</tbody>
</table>

**Auto based on contents:** When **Auto based on contents** is selected, images can be rotated to their proper orientations based on their contents.

**Auto rotate every even page:**
Automatically rotate 180° on every even page. This is especially useful when you scan the inside pages from a book. As a result, if you choose “Flatbed (book)” from the “Scan Source” option, “auto rotate every even page” will be selected as default.

**Note: This option varies based on type of scanner.**
**Blank Page Removal**
Check if you wish to remove the blank page and move the slider to the left or right to your desired threshold.

**Edge Fill**
Check White or Black if you wish to add white or black edge on the border of your scanned image. Enter the value from 0 to 5 mm. Default value is 0.

**Image Control Option**
Check the Mirror box if you wish to reverse the right and left side of your image.

**Punch Hole Removal**
You can remove punch holes from the output scanned image when scanning punched document. Note the availability of this feature varies depending on your scanner model.

**Punch holes can not be removed when:**
- Resolution is set lower than 150dpi
- The hole is near the edge of the document
- The holes are not aligned along the edge of the document
- Punch Hole Removal is available only when “Auto Crop” is enabled. If either “Fixed to Transport”, “EOP (End of Page) Detection”, “Automatic Multiple”, “Relative to Documents” is selected from the Cropping option on the Paper tab, the Punch Hole Removal option will be disabled.
**Despeckle**

Occasionally small dots or specks appear in the background of a scanned image. Remove unwanted speckles provides a cleaner image for OCR (Optical Character Recognition) processing, and also helps to reduce compressed file size.

Define the speckles (also known as image noise) you wish to remove by specifying its number (size) and radius (range). The measuring unit is pixel. The higher the number, the more speckles will be removed.

Before Despeckle  
(noise number:0, noise radius:1)

After Despeckle  
(noise number:22, noise radius:10)

**Note:**
- The function is currently available for Black and White image only.
- To scan at rated speed, it is recommended to set the noise radius up to 10 pixels.

**Background Setting**  
This option allows you to set your scan background. **Choice: White Background, Black Background.**

Note: For a sheet-fed scanner with an auto document feeder, this option is currently available only in the “Auto crop” mode. For a scanner with a flatbed platen, this option is available either in the “Auto crop” or the “Fixed to Transport” mode.

For details on choosing the “Auto crop” or the “Fixed to Transport” mode, please refer to section 4.5.1, Cropping.
2.9 The Setting Tab

The Setting tab allows you to set the following settings:

The Setting tab dialog box

<table>
<thead>
<tr>
<th>Cache</th>
<th>Mode: None, Page Number, Memory Size.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>This option allows you to assign a specified memory size from the available RAM to process the image data. By specifying a smaller memory size, you can free more memory for other applications you are running. By specifying a larger memory size, you can have more memory to process the image data especially when you have a large amount of documents needed to be scanned.</td>
</tr>
<tr>
<td></td>
<td>You can also specify your memory size by the page number. For your information, an A4 color document scanning at 300 dpi consumes approximates 24MB.</td>
</tr>
</tbody>
</table>

**Image Count**

When the selected cache mode is "none", the image count option allows you to assign number of pages you need to scan. For example, if you wish to scan the first two pages, simply move the page slider to 2, and the scan action will be stopped when the scanning of the first two pages have been completed.

<table>
<thead>
<tr>
<th>Show Scanning Progress</th>
<th>When selected, the scanning progress bar will be shown during scanning.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Warning Message</td>
<td>Check to show the warning messages such as “ADF pad count exceeds 50,000 scans (the number varies based on type of scanner). Please replace the ADF pad and reset the pad count.”</td>
</tr>
</tbody>
</table>
2.10 The Imprinter Tab

The Imprinter tab allows you to print alphanumeric characters, date, time, document count and custom message on your scanned image if digital imprinter is selected or at the back of your document if external imprinter is selected.

Choice: External Imprinter, Digital Imprinter. If you have installed an external imprinter, choose external imprinter. If you do not have an imprinter, choose digital imprinter. Note External Imprinter provides a vertical and rear-side print capability while digital printer provides a horizontal and front-side print capability.

Contents

<table>
<thead>
<tr>
<th>Print All</th>
<th>Check <strong>Print All</strong> to automatically print the text at all pages of your documents. Uncheck <strong>Print All</strong> to print the text for the first page of your documents only.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Custom</td>
<td>Enter your custom text to be included in your print string.</td>
</tr>
<tr>
<td>Counter</td>
<td>Show the document count for the scan session. This value is increased sequentially by the scanner.</td>
</tr>
</tbody>
</table>

**Date/Time**

Choose if you wish to include the date and time in your print string. Format: YYYYMMDDHHSS For example, 20090402170645-check0001 indicates year, month, date, hour, seconds, your custom text and the counter.

**Custom Font**

Choose your desired font. **Choice: Normal, Fixed Width**

**Fixed Width** (Mono spaced) fonts have a fixed character spacing. So each character occupies the same width.

**Advanced**

**Font Attributes**

Choose your font attributes. **Choice: Normal, Underline, Double, and Bold.**
**String Orientation**

Choose your string orientation.

*Choice: Normal, Rotated, Vertical, Vertical Inversion, 90 degrees CW, 90 degrees CCW*

<table>
<thead>
<tr>
<th>Normal</th>
<th>Rotated</th>
</tr>
</thead>
<tbody>
<tr>
<td>2010abc</td>
<td>2010abc</td>
</tr>
<tr>
<td>Vertical</td>
<td>Vertical Inversion</td>
</tr>
<tr>
<td>2010abc</td>
<td>2010abc</td>
</tr>
<tr>
<td>90 degrees CW</td>
<td>90 degrees CCW</td>
</tr>
</tbody>
</table>

If you check the digital imprinter to stamp text on your scanned image, the illustration of normal and rotated string is shown below:

<table>
<thead>
<tr>
<th>Normal</th>
<th>Rotated</th>
</tr>
</thead>
<tbody>
<tr>
<td>2010abc</td>
<td>2010abc</td>
</tr>
</tbody>
</table>

**Print Position**

Choose the position you wish to print your string. Move the slider to the right to increase the value or to the left to decrease the value. Range: 0~355mm, default: 0 mm

The value indicates the height from the bottom of your paper to the last letter of your string. This option is available only if an external imprinter is installed.
Print Position (for digital imprinter)
Choose the position of your printed string. **Choice: Top, Middle, Bottom, Custom.** If Custom is selected, enter the X and Y offset value to specify the position.

### 2.11 The Information Tab

The Information tab displays the following system and scanner information.

![The Information tab dialog box](image)

**The following options are PC only:**

**The “Report” button:**

If you encounter any error message while using the scanner, click the Report button. A report.txt file (C:＼xxxx, xxxx indicates your scanner model) will be generated. Please send this file to the nearest service center for troubleshooting.

**The “Reset Pad Count” button:**

After scanning approximately 50,000 pages (the number varies based on type of scanner) through the Auto Document Feeder (ADF), the ADF pad may be worn out and you may experience problems with document feeding. In this case, it is highly recommended to replace the ADF pad with a new one. (Please refer to the manual for proper replacing procedure.) For ordering the ADF pad, please consult your nearest dealer. After replacing the ADF pad, click the “Reset Pad Count” button to reset the pad count.

**The “Reset Roller Count” button:**

After scanning approximately 200,000 pages (the number varies based on type of scanner) through the ADF, the ADF roller may be worn out and you may experience problems with document feeding. In this case, it is highly recommended to replace the ADF roller with a new one. (Note the replacement of the ADF roller has to be performed only by authorized service center. Therefore, please return your scanner for roller replacement.) After replacing the ADF roller, click the “Reset Roller Count” button to reset the roller count.

**Note:**
The lifetime and the replacing procedure vary based on type of scanner.
3. Legal Information

Trademarks
Microsoft is a U.S. registered trademark of Microsoft Corporation. Windows, Windows Vista, Windows 7 and Windows 8 are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. IBM, IBM PC are registered trademarks of International Business Machines Corp. Other brands and product names herein are trademarks or registered trademarks of their respective holders.

Copyright
Copyright © 2015 I.R.I.S SA. All rights reserved.

Information in this document is subject to change without notice. The software described in this document is furnished under a license agreement or nondisclosure agreement. The software may be used or copied only in accordance with the terms of those agreements. No part of this publication can be reproduced in any form or by any means without prior written permission of I.R.I.S. SA.

Material scanned by this product may be protected by governmental laws and other regulations, such as copyright laws. The customer is solely responsible for complying with all such laws and regulations.

Warranty
The information contained in this document is subject to change without notice.

I.R.I.S. makes no warranty of any kind with regard to this material, including, but not limited to, the implied warranties of fitness for a particular purpose.

I.R.I.S. shall not be liable for errors contained herein or for incidental or consequential damages in connection with the furnishing, performance, or use of this material.